Wed, 28 Jul 2021 07:45:35 UTC

Information for build perl-Regexp-Grammars-1.041-1.fc20

ID634746
Package Nameperl-Regexp-Grammars
Version1.041
Release1.fc20
Epoch
SummaryAdd grammatical parsing features to perl regular expressions
DescriptionThis module adds a small number of new regular expressions constructs that can be used to implement complete recursive-descent parsing. These constructs use the grammar patterns that were added to perl's regular expressions in perl 5.10.
Built bywfp
State complete
Volume fedora_koji_archive00
StartedMon, 04 May 2015 17:56:48 UTC
CompletedMon, 04 May 2015 18:01:47 UTC
Taskbuild (f20-candidate, /perl-Regexp-Grammars:12754af2643e94271bf85c0a8be76aa6523682f0)
Tags
f20-updates
RPMs
src
perl-Regexp-Grammars-1.041-1.fc20.src.rpm (info) (download)
noarch
perl-Regexp-Grammars-1.041-1.fc20.noarch.rpm (info) (download)
Logs
noarch
state.log
build.log
root.log
Changelog * Mon May 04 2015 Bill Pemberton <wfp5p@worldbroken.com> - 1.041-1 - Update to version 1.041 - fixes implicit whitespace-matching invalidating subrule argument lists * Sat Feb 07 2015 Bill Pemberton <wfp5p@worldbroken.com> - 1.039-1 - Update to version 1.039 * Tue Aug 20 2013 Bill Pemberton <wfp5p@viridian.itc.virginia.edu> - 1.031-1 - update to version 1.31 - Updated warnings regarding incompatibilities with perl 5.18 * Sun Aug 04 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.030-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild * Fri Aug 02 2013 Petr Pisar <ppisar@redhat.com> - 1.030-2 - Perl 5.18 rebuild * Fri Jun 28 2013 Bill Pemberton <wfp5p@virginia.edu> - 1.030-1 - update to version 1.030 - includes deprecation message for perl 5.18 * Mon May 13 2013 Bill Pemberton <wfp5p@virginia.edu> - 1.028-1 - update to verison 1.028 - fixes bug where 0 used as an atom - fixes caching bug within interpolation support * Mon Feb 04 2013 Bill Pemberton <wfp5p@virginia.edu> - 1.026-1 - update to version 1.026 * Thu Sep 13 2012 Bill Pemberton <wfp5p@virginia.edu> - 1.021-4 - remove explict requires for Data::Dumper and Scalar::Util * Wed Sep 12 2012 Bill Pemberton <wfp5p@virginia.edu> - 1.021-3 - update Requires and BuildRequires - remove filter_from_requires - filter out requirements of the demo scripts - filter out perl(Regexp) from provides * Mon Aug 27 2012 Bill Pemberton <wfp5p@virginia.edu> - 1.021-2 - Remove BuildRoot * Fri Aug 24 2012 Bill Pemberton <wfp5p@virginia.edu> - 1.021-1 - Initial version