Tue, 27 Jul 2021 03:31:40 UTC

Information for build perl-B-Hooks-Parser-0.17-1.fc26

ID789412
Package Nameperl-B-Hooks-Parser
Version0.17
Release1.fc26
Epoch
SummaryInterface to perl's parser variables
DescriptionThis module provides an API for parts of the perl parser. It can be used to modify code while it's being parsed.
Built bywfp
State complete
Volume fedora_koji_archive01
StartedMon, 08 Aug 2016 13:59:56 UTC
CompletedMon, 08 Aug 2016 14:05:29 UTC
Taskbuild (rawhide, /rpms/perl-B-Hooks-Parser:dab4c57a9e50bbb3d3505d3bf29203e2e17fe688)
Tags
f26
RPMs
src
perl-B-Hooks-Parser-0.17-1.fc26.src.rpm (info) (download)
aarch64
perl-B-Hooks-Parser-0.17-1.fc26.aarch64.rpm (info) (download)
perl-B-Hooks-Parser-debuginfo-0.17-1.fc26.aarch64.rpm (info) (download)
armv7hl
perl-B-Hooks-Parser-0.17-1.fc26.armv7hl.rpm (info) (download)
perl-B-Hooks-Parser-debuginfo-0.17-1.fc26.armv7hl.rpm (info) (download)
i686
perl-B-Hooks-Parser-0.17-1.fc26.i686.rpm (info) (download)
perl-B-Hooks-Parser-debuginfo-0.17-1.fc26.i686.rpm (info) (download)
ppc64
perl-B-Hooks-Parser-0.17-1.fc26.ppc64.rpm (info) (download)
perl-B-Hooks-Parser-debuginfo-0.17-1.fc26.ppc64.rpm (info) (download)
ppc64le
perl-B-Hooks-Parser-0.17-1.fc26.ppc64le.rpm (info) (download)
perl-B-Hooks-Parser-debuginfo-0.17-1.fc26.ppc64le.rpm (info) (download)
s390x
perl-B-Hooks-Parser-0.17-1.fc26.s390x.rpm (info) (download)
x86_64
perl-B-Hooks-Parser-0.17-1.fc26.x86_64.rpm (info) (download)
perl-B-Hooks-Parser-debuginfo-0.17-1.fc26.x86_64.rpm (info) (download)
Logs
armv7hl
root.log
state.log
build.log
x86_64
build.log
state.log
root.log
i686
state.log
root.log
build.log
Changelog * Mon Aug 08 2016 Bill Pemberton <wfp5p@worldbroken.com> - 0.17-1 - update to version 0.17 * Sun May 15 2016 Jitka Plesnikova <jplesnik@redhat.com> - 0.16-4 - Perl 5.24 rebuild * Thu Feb 04 2016 Fedora Release Engineering <releng@fedoraproject.org> - 0.16-3 - Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild * Wed Sep 16 2015 Bill Pemberton <wfp5p@worldbroken.com> - 0.16-2 - Update BuildRequires to add DynaLoader, strict, and warnings - Add version requirement for perl(ExtUtils::Depends) - remove perl(parent) from requires - update files section to pick up B dirs * Wed Sep 16 2015 Bill Pemberton <wfp5p@worldbroken.com> - 0.16-1 - Initial version