Sun, 26 Sep 2021 12:03:35 UTC

Information for build python-importlib-1.0.4-1.el6

ID915647
Package Namepython-importlib
Version1.0.4
Release1.el6
Epoch
SummaryBackport of importlib.import_module() from Python 2.7
DescriptionThis package contains the code from importlib as found in Python 2.7. It is provided so that people who wish to use importlib.import_module() with a version of Python prior to 2.7 or in 3.0 have the function readily available. The code in no way deviates from what can be found in the 2.7 trunk.
Built bycarlgeorge
State complete
Volume DEFAULT
StartedThu, 06 Jul 2017 04:06:30 UTC
CompletedThu, 06 Jul 2017 04:08:03 UTC
Taskbuild (el6-candidate, /rpms/python-importlib:3b607a24fe04030789332ea1cedeb1f2283ea15d)
Tags No tags
RPMs
src
python-importlib-1.0.4-1.el6.src.rpm (info) (download)
noarch
python-importlib-1.0.4-1.el6.noarch.rpm (info) (download)
Logs
noarch
build.log
root.log
hw_info.log
state.log
mock_output.log
Changelog * Thu Jul 06 2017 Carl George <carl.george@rackspace.com> - 1.0.4-1 - Latest upstream - Remove conflict for python(abi) = 2.7, see rhbz#1160078 - Include LICENSE * Tue Jun 21 2011 Andrew Colin Kissa <andrew@topdog.za.net> 1.0.2-1 - Initial package