Thu, 18 Aug 2022 16:04:23 UTC

Information for RPM avahi-qt3-devel-0.7-1.fc27.s390x.rpm

ID10139042
Nameavahi-qt3-devel
Version0.7
Release1.fc27
Epoch
Archs390x
SummaryLibraries and header files for avahi Qt3 development
DescriptionThe avahi-qt3-devel package contains the header files and libraries necessary for developing programs using avahi with Qt3.
Build Time2017-07-10 15:04:54 GMT
Size8.70 KB
a04befdbb4d9d602df9a4cd66103803d
LicenseLGPLv2+
Buildrootf27-build-9057512-767420
Provides
avahi-qt3-devel = 0.7-1.fc27
avahi-qt3-devel(s390-64) = 0.7-1.fc27
pkgconfig(avahi-qt3) = 0.7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
avahi-devel(s390-64) = 0.7-1.fc27
avahi-qt3(s390-64) = 0.7-1.fc27
libavahi-qt3.so.1()(64bit)
pkgconfig(qt-mt) >= 3.0.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 4 of 4
Name ascending sort Size
/usr/include/avahi-qt324.00 B
/usr/include/avahi-qt3/qt-watch.h1.07 KB
/usr/lib64/libavahi-qt3.so21.00 B
/usr/lib64/pkgconfig/avahi-qt3.pc268.00 B
Component of
1 through 2 of 2
Buildroot Created ascending sort State
f27-build-9279509-771941 2017-07-27 19:40:04 expired
f27-build-9418293-774302 2017-08-04 05:19:11 expired