Sun, 28 Nov 2021 05:56:21 UTC

Information for RPM fest-assert-1.4-6.fc17.noarch.rpm

ID3126067
Namefest-assert
Version1.4
Release6.fc17
Epoch
Archnoarch
SummaryFEST Fluent Assertions
DescriptionFlexible or fluent assertions for testing
Build Time2012-05-26 08:44:51 GMT
Size74,773
29b01dc688e0c33c1d37641c139d6641
LicenseASL 2.0
Buildrootf17-build-1348851-217780
Provides
fest-assert = 1.4-6.fc17
mvn(org.easytesting:fest-assert)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
fest-common = 1.0.11
fest-util = 1.2.0
java
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/share/doc/fest-assert-1.44,096
/usr/share/doc/fest-assert-1.4/LICENSE.txt11,358
/usr/share/doc/fest-assert-1.4/README.md566
/usr/share/java/fest-assert.jar74,417
/usr/share/maven-fragments/fest-assert300
/usr/share/maven-poms/JPP-fest-assert.pom2,376
Component of
1 through 5 of 5
Buildroot ascending sort Created State
f17-build-1373772-224062 2012-06-27 12:14:52 expired
f17-build-1431710-233126 2012-08-09 09:56:58 expired
f17-build-1523389-258917 2012-12-07 11:12:56 expired
f17-build-1529798-261003 2012-12-17 08:20:38 expired
f17-build-1529806-261003 2012-12-17 08:42:28 expired