Sat, 08 May 2021 18:29:54 UTC

Information for RPM scotch-devel-6.1.0-1.eln103.ppc64le.rpm

ID23144945
Namescotch-devel
Version6.1.0
Release1.eln103
Epoch
Archppc64le
SummaryDevelopment libraries for scotch
DescriptionThis package contains development libraries for scotch.
Build Time2020-09-08 12:51:45 GMT
Size13,746
04e3d9fd161fca095479ba4baab26aee
LicenseCeCILL-C
Buildrooteln-build-22655272-2043118
Provides
scotch-devel = 6.1.0-1.eln103
scotch-devel(ppc-64) = 6.1.0-1.eln103
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libesmumps.so.1()(64bit)
libscotch.so.1()(64bit)
libscotcherr.so.1()(64bit)
libscotcherrexit.so.1()(64bit)
libscotchmetis.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
scotch(ppc-64) = 6.1.0-1.eln103
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 8 of 8
Name ascending sort Size
/usr/include/esmumps.h3,641
/usr/include/scotch.h25,227
/usr/include/scotchf.h5,569
/usr/lib64/libesmumps.so17
/usr/lib64/libscotch.so16
/usr/lib64/libscotcherr.so19
/usr/lib64/libscotcherrexit.so23
/usr/lib64/libscotchmetis.so21
Component of
1 through 8 of 8
Buildroot Created State ascending sort
eln-build-22710151-2064132 2020-09-11 14:51:31 expired
eln-build-22802506-2090817 2020-09-15 20:18:04 expired
eln-build-22930773-2125026 2020-09-21 14:20:14 expired
eln-build-23185015-2194884 2020-10-05 14:02:21 expired
eln-build-23185627-2195333 2020-10-05 15:17:45 expired
eln-build-23214870-2207295 2020-10-07 13:46:20 expired
eln-build-side-32813-23569788-2298270 2020-10-23 20:43:46 expired
eln-build-24075695-2429980 2020-11-16 16:49:57 expired