Tue, 28 Sep 2021 21:05:01 UTC

Information for RPM plymouth-scripts-0.8.4-0.20110810.4.fc17.i686.rpm

ID2922829
Nameplymouth-scripts
Version0.8.4
Release0.20110810.4.fc17
Epoch
Archi686
SummaryPlymouth related scripts
DescriptionThis package contains scripts that help integrate Plymouth with the system.
Build Time2012-01-25 19:57:42 GMT
Size26,369
9f5826da49756c296b60253d76343d3c
LicenseGPLv2+
Buildrootf17-usrmove-1252179-198219
Provides
plymouth-scripts = 0.8.4-0.20110810.4.fc17
plymouth-scripts(x86-32) = 0.8.4-0.20110810.4.fc17
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/bash
/bin/sh
coreutils
cpio
dracut
findutils
gzip
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/libexec/plymouth/plymouth-generate-initrd895
/usr/libexec/plymouth/plymouth-populate-initrd3,901
/usr/libexec/plymouth/plymouth-update-initrd101
/usr/sbin/plymouth-set-default-plugin95
/usr/sbin/plymouth-set-default-theme6,361
Component of
1 through 1 of 1
Buildroot Created State ascending sort
f17-build-1316573-210636 2012-04-09 15:10:02 expired