Sun, 22 May 2022 15:07:54 UTC

Information for RPM polkit-pkla-compat-0.1-10.module_fa1f7807.armv7hl.rpm

ID11744424
Namepolkit-pkla-compat
Version0.1
Release10.module_fa1f7807
Epoch
Archarmv7hl
SummaryRules for polkit to add compatibility with pklocalauthority
DescriptionA polkit JavaScript rule and associated helpers that mostly provide compatibility with the .pkla file format supported in polkit <= 0.105 for users of later polkit releases.
Build Time2017-10-17 11:40:14 GMT
Size42.36 KB
19d909d3435024b3c003cef370df02e6
LicenseLGPLv2+
Buildrootmodule-fa1f7807bd85a8b0-build-10208969-799376
Provides
config(polkit-pkla-compat) = 0.1-10.module_fa1f7807
polkit-pkla-compat = 0.1-10.module_fa1f7807
polkit-pkla-compat(armv7hl-32) = 0.1-10.module_fa1f7807
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(polkit-pkla-compat) = 0.1-10.module_fa1f7807
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libpolkit-gobject-1.so.0
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
polkit
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 30 of 30
Name descending sort Size
/var/lib/polkit-1/localauthority/90-mandatory.d0.00 B
/var/lib/polkit-1/localauthority/50-local.d0.00 B
/var/lib/polkit-1/localauthority/30-site.d0.00 B
/var/lib/polkit-1/localauthority/20-org.d0.00 B
/var/lib/polkit-1/localauthority/10-vendor.d0.00 B
/var/lib/polkit-1/localauthority0.00 B
/var/lib/polkit-10.00 B
/usr/share/man/man8/pklocalauthority.8.gz758.00 B
/usr/share/man/man8/pkla-check-authorization.8.gz3.84 KB
/usr/share/man/man8/pkla-admin-identities.8.gz2.09 KB
/usr/share/doc/polkit-pkla-compat/README1.37 KB
/usr/share/doc/polkit-pkla-compat/NEWS43.00 B
/usr/share/doc/polkit-pkla-compat/COPYING24.79 KB
/usr/share/doc/polkit-pkla-compat/AUTHORS116.00 B
/usr/share/doc/polkit-pkla-compat0.00 B
/usr/lib/.build-id/ed/855667c6df2fb4d647134c7ec449e8be523c1b41.00 B
/usr/lib/.build-id/ed0.00 B
/usr/lib/.build-id/29/2fb27835a9f247c4c1cc02fc55544af947e0c444.00 B
/usr/lib/.build-id/290.00 B
/usr/lib/.build-id0.00 B
/usr/bin/pkla-check-authorization22.71 KB
/usr/bin/pkla-admin-identities14.59 KB
/etc/polkit-1/rules.d/49-polkit-pkla-compat.rules974.00 B
/etc/polkit-1/localauthority/90-mandatory.d0.00 B
/etc/polkit-1/localauthority/50-local.d0.00 B
/etc/polkit-1/localauthority/30-site.d0.00 B
/etc/polkit-1/localauthority/20-org.d0.00 B
/etc/polkit-1/localauthority/10-vendor.d0.00 B
/etc/polkit-1/localauthority.conf.d0.00 B
/etc/polkit-1/localauthority0.00 B
Component of No Buildroots