Mon, 13 Jul 2020 17:05:01 UTC

Information for RPM rsyslog-gssapi-8.2002.0-1.fc30.aarch64.rpm

ID21002604
Namersyslog-gssapi
Version8.2002.0
Release1.fc30
Epoch
Archaarch64
SummaryGSSAPI authentication and encryption support for rsyslog
DescriptionThe rsyslog-gssapi package contains the rsyslog plugins which support GSSAPI authentication and secure connections. GSSAPI is commonly used for Kerberos authentication.
Build Time2020-03-27 08:19:28 GMT
Size29,788
622e4df3d4993b217fc738c23ed947ae
License(GPLv3+ and ASL 2.0)
Buildrootf30-build-20009968-1418013
Provides
rsyslog-gssapi = 8.2002.0-1.fc30
rsyslog-gssapi(aarch-64) = 8.2002.0-1.fc30
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rsyslog = 8.2002.0-1.fc30
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 10 of 10
Name descending sort Size
/usr/lib64/rsyslog/omgssapi.so72,440
/usr/lib64/rsyslog/lmgssutil.so71,992
/usr/lib64/rsyslog/imgssapi.so73,400
/usr/lib/.build-id/f5/6b58d3b519630004a0035a57fd3f6efadc93d442
/usr/lib/.build-id/f50
/usr/lib/.build-id/93/6dc24a336362b04c5f89101d3a934ed93716fe41
/usr/lib/.build-id/930
/usr/lib/.build-id/35/c98c4368fb4fcf25084a26bdba4047f9572c0841
/usr/lib/.build-id/350
/usr/lib/.build-id0
Component of No Buildroots