Tue, 21 Sep 2021 02:52:26 UTC

Information for RPM amarok-visualisation-1.4.7-7.fc8.ppc.rpm

ID229285
Nameamarok-visualisation
Version1.4.7
Release7.fc8
Epoch
Archppc
SummaryVisualisation plugins for Amarok
DescriptionAmarok can use visualisation plugins from different origins. Right now, only xmms is supported, which means that you can use any of xmms' visualisation plugins with Amarok.
Build Time2007-10-07 18:02:32 GMT
Size22,096
0eb0e5c8d28a3451a95758884f700ae5
LicenseGPLv2+
Buildrootdist-f8-build-60008-7604
Provides
amarok-visualisation = 1.4.7-7.fc8
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
amarok = 1.4.7
libSDL-1.2.so.0
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libdl.so.2
libgcc_s.so.1
libm.so.6
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libstdc++.so.6
libstdc++.so.6(GLIBCXX_3.4)
libvisual-0.4.so.0
libvisual-plugins
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name descending sort Size
/usr/bin/amarok_libvisual18,192
Component of No Buildroots