Sun, 05 Dec 2021 18:22:34 UTC

Information for RPM srm-ifce-devel-1.14.0-1.fc18.i686.rpm

ID3612675
Namesrm-ifce-devel
Version1.14.0
Release1.fc18
Epoch
Archi686
SummarySRM client side headers and development files
DescriptionDevelopment libraries, pkgconfig files and header files for the srm-ifce.
Build Time2013-01-08 17:22:15 GMT
Size14,820
905824db0ae885a49f2f55508aa2dfe0
LicenseASL 2.0
Buildrootf18-build-1542964-264457
Provides
pkgconfig(srm-ifce) = 1.14.0
srm-ifce-devel = 1.14.0-1.fc18
srm-ifce-devel(x86-32) = 1.14.0-1.fc18
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
glib2-devel
libgfal_srm_ifce.so.1
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
srm-ifce(x86-32) = 1.14.0-1.fc18
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name descending sort Size
/usr/share/doc/srm-ifce-1.14.0/RELEASE-NOTES24,261
/usr/lib/pkgconfig/srm-ifce.pc259
/usr/lib/libgfal_srm_ifce.so21
/usr/include/gfal_srm_ifce_types.h10,883
/usr/include/gfal_srm_ifce.h5,584
Component of
1 through 9 of 9
Buildroot descending sort Created State
f18-build-1656736-286379 2013-04-11 13:30:39 expired
f18-build-1635378-281211 2013-03-23 03:30:51 expired
f18-build-1635279-281211 2013-03-23 01:53:49 expired
f18-build-1633654-280704 2013-03-21 16:02:19 expired
f18-build-1633619-280693 2013-03-21 15:09:47 expired
f18-build-1620447-276547 2013-03-08 15:46:39 expired
f18-build-1619839-276500 2013-03-08 04:15:36 expired
f18-build-1612071-273746 2013-02-27 19:51:50 expired
f18-build-1545029-264998 2013-01-11 09:29:30 expired