Tue, 27 Sep 2022 05:33:06 UTC

Information for RPM kdepimlibs-gpgme-4.14.9-1.fc20.armv7hl.rpm

ID6327472
Namekdepimlibs-gpgme
Version4.14.9
Release1.fc20
Epoch
Archarmv7hl
SummaryC++ bindings/wrapper for gpgme
DescriptionC++ bindings/wrapper for gpgme.
Build Time2015-06-02 17:24:59 GMT
Size96.89 KB
80e261a6a9d7d337339b12892ce97a49
LicenseLGPLv2+
Buildrootf20-kde-3428382-489040
Provides
kdepimlibs-gpgme = 4.14.9-1.fc20
kdepimlibs-gpgme(armv7hl-32) = 4.14.9-1.fc20
libgpgme++-pthread.so.2
libgpgme++.so.2
libqgpgme.so.1
Obsoletes No Obsoletes
Conflicts
kdepimlibs < 4.12.2-2
Requires
/sbin/ldconfig
/sbin/ldconfig
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libQtCore.so.4
libc.so.6
libc.so.6(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgpg-error.so.0
libgpgme++-pthread.so.2
libgpgme-pthread.so.11
libgpgme-pthread.so.11(GPGME_1.0)
libgpgme-pthread.so.11(GPGME_1.1)
libgpgme.so.11
libgpgme.so.11(GPGME_1.0)
libgpgme.so.11(GPGME_1.1)
libm.so.6
libpthread.so.0
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_ARM_1.3.3)
libstdc++.so.6(GLIBCXX_3.4)
libstdc++.so.6(GLIBCXX_3.4.9)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name descending sort Size
/usr/lib/libqgpgme.so.1.0.122.46 KB
/usr/lib/libqgpgme.so.118.00 B
/usr/lib/libgpgme++.so.2.8.0283.20 KB
/usr/lib/libgpgme++.so.219.00 B
/usr/lib/libgpgme++-pthread.so.2.8.0283.19 KB
/usr/lib/libgpgme++-pthread.so.227.00 B
Component of
1 through 1 of 1
Buildroot descending sort Created State
f20-kde-3429961-489070 2015-06-02 20:20:41 expired