Mon, 28 Nov 2022 00:58:49 UTC

Information for RPM lwp-devel-2.5-1.fc11.x86_64.rpm

ID1081177
Namelwp-devel
Version2.5
Release1.fc11
Epoch
Archx86_64
SummaryDevelopment files for lwp
DescriptionThe lwp-devel package contains libraries and header files for developing applications that use lwp.
Build Time2009-02-27 17:09:45 GMT
Size6.83 KB
77459bbfe946d5819ce408d4d9e97454
LicenseLGPLv2
Buildrootdist-f11-build-387226-66814
Provides
lwp-devel = 2.5-1.fc11
lwp-devel(x86-64) = 2.5-1.fc11
pkgconfig(lwp) = 2.5
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
liblwp.so.2()(64bit)
lwp = 2.5-1.fc11
pkgconfig
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(VersionedDependencies) <= 3.0.3-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name ascending sort Size
/usr/include/lwp4.00 KB
/usr/include/lwp/lock.h3.20 KB
/usr/include/lwp/lwp.h5.44 KB
/usr/include/lwp/timer.h2.96 KB
/usr/lib64/liblwp.so15.00 B
/usr/lib64/pkgconfig/lwp.pc238.00 B
Component of
1 through 12 of 12
Buildroot descending sort Created State
dist-f12-build-540894-80198 2009-07-28 19:09:47 expired
dist-f12-build-540470-80198 2009-07-28 18:15:21 expired
dist-f12-build-516694-79897 2009-07-25 03:18:54 expired
dist-f12-build-511250-79624 2009-07-23 11:01:15 expired
dist-f12-build-508194-79422 2009-07-20 23:29:21 expired
dist-f11-build-508184-79418 2009-07-20 22:59:45 expired
dist-f11-build-508090-79418 2009-07-20 21:40:06 expired
dist-f12-build-507607-79392 2009-07-20 14:35:08 expired
dist-f12-build-507459-79383 2009-07-20 12:05:33 expired
dist-f12-build-505852-79068 2009-07-17 15:26:49 expired
dist-f11-build-416322-69146 2009-03-31 11:01:12 expired
dist-f11-build-387702-66828 2009-02-27 20:41:15 expired