Tue, 27 Oct 2020 07:53:29 UTC

Information for RPM podman-remote-2:2.1.0-0.143.dev.gitb425a4f.fc33.armv7hl.rpm

ID22562258
Namepodman-remote
Version2.1.0
Release0.143.dev.gitb425a4f.fc33
Epoch2
Archarmv7hl
Summary(Experimental) Remote client for managing podman containers
DescriptionRemote client for managing podman containers. This experimental remote client is under heavy development. Please do not run podman-remote in production. podman-remote uses the version 2 API to connect to a podman client to manage pods, containers and container images. podman-remote supports ssh connections as well.
Build Time2020-08-01 14:13:27 GMT
Size10,161,659
a0ee111c8006f7219de1536c6579aafc
LicenseASL 2.0
Buildrootf33-build-21938022-1816002
Provides
podman-remote = 2:2.1.0-0.143.dev.gitb425a4f.fc33
podman-remote(armv7hl-32) = 2:2.1.0-0.143.dev.gitb425a4f.fc33
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libassuan.so.0
libc.so.6
libc.so.6(GLIBC_2.14)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.32)
libc.so.6(GLIBC_2.4)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgpg-error.so.0
libgpgme.so.11
libgpgme.so.11(GPGME_1.0)
libgpgme.so.11(GPGME_1.1)
libpthread.so.0
libpthread.so.0(GLIBC_2.12)
libpthread.so.0(GLIBC_2.4)
librt.so.1
librt.so.1(GLIBC_2.4)
libseccomp.so.2
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/bin/podman-remote35,323,336
/usr/lib/.build-id0
/usr/lib/.build-id/150
/usr/lib/.build-id/15/1352a2f542937e693780399cc344a1345ddc3933
/usr/share/licenses/podman-remote0
/usr/share/licenses/podman-remote/LICENSE11,357
/usr/share/man/man1/podman-remote.1.gz2,101
Component of No Buildroots