Mon, 23 May 2022 21:29:19 UTC

Information for RPM cups-libs-1:1.4.0-2.fc12.ppc.rpm

ID1531963
Namecups-libs
Version1.4.0
Release2.fc12
Epoch1
Archppc
SummaryCommon Unix Printing System - libraries
DescriptionThe Common UNIX Printing System provides a portable printing layer for UNIX® operating systems. It has been developed by Easy Software Products to promote a standard printing solution for all UNIX vendors and users. CUPS provides the System V and Berkeley command-line interfaces. The cups-libs package provides libraries used by applications to use CUPS natively, without needing the lp/lpr commands.
Build Time2009-09-04 14:16:43 GMT
Size279.57 KB
c28ee1fda5eaa4a56625a1e60949b543
LicenseLGPLv2
Buildrootdist-f12-build-585816-84471
Provides
cups-libs = 1:1.4.0-2.fc12
cups-libs(ppc-32) = 1:1.4.0-2.fc12
libcups.so.2
libcupscgi.so.1
libcupsdriver.so.1
libcupsimage.so.2
libcupsmime.so.1
libcupsppdc.so.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libaudit.so.1
libavahi-client.so.3
libavahi-common.so.3
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcom_err.so.2
libcrypt.so.1
libcups.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.0)
libgnutls.so.26
libgnutls.so.26(GNUTLS_1_4)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libjpeg.so.62
libk5crypto.so.3
libkrb5.so.3
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libpng12.so.0
libpng12.so.0(PNG12_0)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.2)
libselinux.so.1
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(GLIBCXX_3.4)
libtiff.so.3
libz.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 6 of 6
Name Size ascending sort
/usr/lib/libcupsmime.so.122.98 KB
/usr/lib/libcupsdriver.so.135.87 KB
/usr/lib/libcupscgi.so.160.80 KB
/usr/lib/libcupsimage.so.2114.11 KB
/usr/lib/libcupsppdc.so.1142.69 KB
/usr/lib/libcups.so.2343.96 KB
Component of
Page:
1 through 50 of 419 >>>
Buildroot descending sort Created State
dist-f12-build-593943-86128 2009-09-14 17:32:00 expired
dist-f12-build-593896-86122 2009-09-14 17:01:44 expired
dist-f12-build-593884-86122 2009-09-14 16:55:31 expired
dist-f12-build-593854-86113 2009-09-14 16:19:13 expired
dist-f12-build-593838-86110 2009-09-14 15:49:25 expired
dist-f12-build-593792-86100 2009-09-14 15:11:35 expired
dist-f12-build-593786-86100 2009-09-14 15:08:13 expired
dist-f12-build-593754-86097 2009-09-14 14:52:00 expired
dist-f12-build-593729-86089 2009-09-14 14:15:37 expired
dist-f12-build-593699-86086 2009-09-14 13:57:34 expired
dist-f12-build-593648-86077 2009-09-14 13:21:43 expired
dist-f12-build-593642-86077 2009-09-14 13:18:40 expired
dist-f12-build-593578-86071 2009-09-14 12:49:46 expired
dist-f12-build-593569-86068 2009-09-14 12:39:10 expired
dist-f12-build-593559-86068 2009-09-14 12:26:11 expired
dist-f12-build-593538-86062 2009-09-14 12:07:48 expired
dist-f12-build-593516-86058 2009-09-14 11:47:59 expired
dist-f12-build-593507-86055 2009-09-14 11:32:54 expired
dist-f12-build-593503-86055 2009-09-14 11:26:49 expired
dist-f12-build-593492-86055 2009-09-14 11:16:19 expired
dist-f12-build-593471-86051 2009-09-14 10:46:56 expired
dist-f12-build-593468-86051 2009-09-14 10:43:28 expired
dist-f12-build-593418-86042 2009-09-14 09:58:05 expired
dist-f12-build-593411-86042 2009-09-14 09:52:44 expired
dist-f12-build-593389-86038 2009-09-14 09:13:14 expired
dist-f12-build-593371-86034 2009-09-14 08:53:35 expired
dist-f12-build-593358-86031 2009-09-14 08:43:29 expired
dist-f12-build-593352-86031 2009-09-14 08:35:02 expired
dist-f12-build-593348-86031 2009-09-14 08:34:13 expired
dist-f12-build-593337-86028 2009-09-14 07:59:56 expired
dist-f12-build-593331-86025 2009-09-14 07:31:32 expired
dist-f12-build-593326-86022 2009-09-14 07:17:24 expired
dist-f12-build-593323-86022 2009-09-14 07:14:42 expired
dist-f12-build-593289-86010 2009-09-14 05:47:57 expired
dist-f12-build-593285-86001 2009-09-14 05:41:04 expired
dist-f12-build-593279-86001 2009-09-14 05:38:33 expired
dist-f12-build-593239-85989 2009-09-14 03:28:31 expired
dist-f12-build-593206-85977 2009-09-13 23:12:19 expired
dist-f12-build-593198-85974 2009-09-13 23:05:40 expired
dist-f12-build-593181-85971 2009-09-13 22:37:56 expired
dist-f12-build-593138-85961 2009-09-13 21:17:46 expired
dist-f12-build-593113-85954 2009-09-13 20:42:48 expired
dist-f12-build-593106-85954 2009-09-13 20:31:52 expired
dist-f12-build-593096-85947 2009-09-13 19:57:10 expired
dist-f12-build-593085-85944 2009-09-13 19:37:33 expired
dist-f13-build-593061-85935 2009-09-13 17:47:26 expired
dist-f12-build-593041-85926 2009-09-13 16:59:40 expired
dist-f12-build-593033-85923 2009-09-13 16:48:06 expired
dist-f12-build-592999-85910 2009-09-13 15:36:40 expired
dist-f12-build-592967-85900 2009-09-13 14:50:45 expired