Tue, 02 Mar 2021 09:10:51 UTC

Information for RPM postgresql-upgrade-11.10-1.module_f33+10950+366dc897.i686.rpm

ID24545858
Namepostgresql-upgrade
Version11.10
Release1.module_f33+10950+366dc897
Epoch
Archi686
SummarySupport for upgrading from the previous major release of PostgreSQL
DescriptionThe postgresql-upgrade package contains the pg_upgrade utility and supporting files needed for upgrading a PostgreSQL database from the previous major version of PostgreSQL.
Build Time2021-01-13 21:31:28 GMT
Size4,817,724
0b9fb4481d967bb11c801197a1ea13f7
LicensePostgreSQL
Buildrootmodule-postgresql-11-3320210113201230-601d93de-build-25085018-2790481
Provides
bundled(postgresql-server) = 10.15
postgresql-upgrade = 11.10-1.module_f33+10950+366dc897
postgresql-upgrade(x86-32) = 11.10-1.module_f33+10950+366dc897
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.6)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.9)
libcrypt.so.2
libcrypt.so.2(XCRYPT_2.0)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libm.so.6(GLIBC_2.29)
libperl.so.5.32
libpq.so.5
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpython2.7.so.1.0
libpython3.9.so.1.0
librt.so.1
librt.so.1(GLIBC_2.2)
libtcl8.6.so
libz.so.1
postgresql-server(x86-32) = 11.10-1.module_f33+10950+366dc897
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 282 >>>
Name Size ascending sort
/usr/lib/.build-id0
/usr/lib/.build-id/010
/usr/lib/.build-id/050
/usr/lib/.build-id/060
/usr/lib/.build-id/0e0
/usr/lib/.build-id/150
/usr/lib/.build-id/160
/usr/lib/.build-id/180
/usr/lib/.build-id/1d0
/usr/lib/.build-id/210
/usr/lib/.build-id/220
/usr/lib/.build-id/230
/usr/lib/.build-id/260
/usr/lib/.build-id/290
/usr/lib/.build-id/2a0
/usr/lib/.build-id/2d0
/usr/lib/.build-id/340
/usr/lib/.build-id/3b0
/usr/lib/.build-id/400
/usr/lib/.build-id/490
/usr/lib/.build-id/4e0
/usr/lib/.build-id/500
/usr/lib/.build-id/510
/usr/lib/.build-id/520
/usr/lib/.build-id/530
/usr/lib/.build-id/580
/usr/lib/.build-id/660
/usr/lib/.build-id/670
/usr/lib/.build-id/680
/usr/lib/.build-id/690
/usr/lib/.build-id/6e0
/usr/lib/.build-id/720
/usr/lib/.build-id/740
/usr/lib/.build-id/7d0
/usr/lib/.build-id/880
/usr/lib/.build-id/920
/usr/lib/.build-id/950
/usr/lib/.build-id/970
/usr/lib/.build-id/a20
/usr/lib/.build-id/a50
/usr/lib/.build-id/a60
/usr/lib/.build-id/a70
/usr/lib/.build-id/ac0
/usr/lib/.build-id/b10
/usr/lib/.build-id/b40
/usr/lib/.build-id/b50
/usr/lib/.build-id/c40
/usr/lib/.build-id/c70
/usr/lib/.build-id/c90
/usr/lib/.build-id/ca0
Component of No Buildroots