Wed, 03 Mar 2021 04:18:35 UTC

Information for RPM postgresql-upgrade-11.10-1.module_f33+10950+366dc897.s390x.rpm

ID24545921
Namepostgresql-upgrade
Version11.10
Release1.module_f33+10950+366dc897
Epoch
Archs390x
SummarySupport for upgrading from the previous major release of PostgreSQL
DescriptionThe postgresql-upgrade package contains the pg_upgrade utility and supporting files needed for upgrading a PostgreSQL database from the previous major version of PostgreSQL.
Build Time2021-01-13 21:31:45 GMT
Size4,787,126
27795de53e022a8a6679326e12e70a17
LicensePostgreSQL
Buildrootmodule-postgresql-11-3320210113201230-601d93de-build-25085028-2790481
Provides
bundled(postgresql-server) = 10.15
postgresql-upgrade = 11.10-1.module_f33+10950+366dc897
postgresql-upgrade(s390-64) = 11.10-1.module_f33+10950+366dc897
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.15)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.2)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.6)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libc.so.6(GLIBC_2.9)(64bit)
libcrypt.so.2()(64bit)
libcrypt.so.2(XCRYPT_2.0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.2)(64bit)
libm.so.6(GLIBC_2.29)(64bit)
libperl.so.5.32()(64bit)
libpq.so.5()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2)(64bit)
libpython2.7.so.1.0()(64bit)
libpython3.9.so.1.0()(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.2)(64bit)
libtcl8.6.so()(64bit)
libz.so.1()(64bit)
postgresql-server(s390-64) = 11.10-1.module_f33+10950+366dc897
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 281 >>>
Name Size ascending sort
/usr/lib/.build-id0
/usr/lib/.build-id/010
/usr/lib/.build-id/020
/usr/lib/.build-id/050
/usr/lib/.build-id/0a0
/usr/lib/.build-id/0c0
/usr/lib/.build-id/100
/usr/lib/.build-id/160
/usr/lib/.build-id/180
/usr/lib/.build-id/1c0
/usr/lib/.build-id/1f0
/usr/lib/.build-id/220
/usr/lib/.build-id/260
/usr/lib/.build-id/2b0
/usr/lib/.build-id/2e0
/usr/lib/.build-id/3d0
/usr/lib/.build-id/3e0
/usr/lib/.build-id/410
/usr/lib/.build-id/430
/usr/lib/.build-id/450
/usr/lib/.build-id/4f0
/usr/lib/.build-id/580
/usr/lib/.build-id/5b0
/usr/lib/.build-id/5e0
/usr/lib/.build-id/5f0
/usr/lib/.build-id/610
/usr/lib/.build-id/660
/usr/lib/.build-id/700
/usr/lib/.build-id/830
/usr/lib/.build-id/890
/usr/lib/.build-id/8c0
/usr/lib/.build-id/8d0
/usr/lib/.build-id/8f0
/usr/lib/.build-id/940
/usr/lib/.build-id/950
/usr/lib/.build-id/970
/usr/lib/.build-id/980
/usr/lib/.build-id/9d0
/usr/lib/.build-id/a40
/usr/lib/.build-id/a60
/usr/lib/.build-id/aa0
/usr/lib/.build-id/ad0
/usr/lib/.build-id/b20
/usr/lib/.build-id/b60
/usr/lib/.build-id/b70
/usr/lib/.build-id/b80
/usr/lib/.build-id/b90
/usr/lib/.build-id/be0
/usr/lib/.build-id/c00
/usr/lib/.build-id/c20
Component of No Buildroots