Sun, 11 Apr 2021 13:56:58 UTC

Information for RPM postgresql-upgrade-11.10-1.module_eln+10953+2b954bfc.aarch64.rpm

ID24545964
Namepostgresql-upgrade
Version11.10
Release1.module_eln+10953+2b954bfc
Epoch
Archaarch64
SummarySupport for upgrading from the previous major release of PostgreSQL
DescriptionThe postgresql-upgrade package contains the pg_upgrade utility and supporting files needed for upgrading a PostgreSQL database from the previous major version of PostgreSQL.
Build Time2021-01-13 21:33:51 GMT
Size4,413,200
61bfb10b6903a95d332e66822a4ff767
LicensePostgreSQL
Buildrootmodule-postgresql-11-20210113201230-8b234a03-build-25085030-2790519
Provides
bundled(postgresql-server) = 10.15
postgresql-upgrade = 11.10-1.module_eln+10953+2b954bfc
postgresql-upgrade(aarch-64) = 11.10-1.module_eln+10953+2b954bfc
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libcrypt.so.2()(64bit)
libcrypt.so.2(XCRYPT_2.0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libm.so.6(GLIBC_2.29)(64bit)
libperl.so.5.32()(64bit)
libpq.so.5()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libpython2.7.so.1.0()(64bit)
libpython3.9.so.1.0()(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.17)(64bit)
libtcl8.6.so()(64bit)
libz.so.1()(64bit)
postgresql-server(aarch-64) = 11.10-1.module_eln+10953+2b954bfc
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 275 >>>
Name Size ascending sort
/usr/lib/.build-id0
/usr/lib/.build-id/000
/usr/lib/.build-id/030
/usr/lib/.build-id/090
/usr/lib/.build-id/0a0
/usr/lib/.build-id/130
/usr/lib/.build-id/220
/usr/lib/.build-id/2f0
/usr/lib/.build-id/330
/usr/lib/.build-id/350
/usr/lib/.build-id/380
/usr/lib/.build-id/3b0
/usr/lib/.build-id/410
/usr/lib/.build-id/420
/usr/lib/.build-id/4a0
/usr/lib/.build-id/550
/usr/lib/.build-id/5c0
/usr/lib/.build-id/600
/usr/lib/.build-id/620
/usr/lib/.build-id/6d0
/usr/lib/.build-id/6f0
/usr/lib/.build-id/730
/usr/lib/.build-id/760
/usr/lib/.build-id/770
/usr/lib/.build-id/840
/usr/lib/.build-id/860
/usr/lib/.build-id/890
/usr/lib/.build-id/900
/usr/lib/.build-id/930
/usr/lib/.build-id/940
/usr/lib/.build-id/9b0
/usr/lib/.build-id/a30
/usr/lib/.build-id/ac0
/usr/lib/.build-id/b40
/usr/lib/.build-id/ba0
/usr/lib/.build-id/bc0
/usr/lib/.build-id/c30
/usr/lib/.build-id/c90
/usr/lib/.build-id/ca0
/usr/lib/.build-id/cd0
/usr/lib/.build-id/d00
/usr/lib/.build-id/d10
/usr/lib/.build-id/d20
/usr/lib/.build-id/d30
/usr/lib/.build-id/d40
/usr/lib/.build-id/de0
/usr/lib/.build-id/e00
/usr/lib/.build-id/e30
/usr/lib/.build-id/e80
/usr/lib/.build-id/ea0
Component of No Buildroots