Tue, 02 Mar 2021 09:20:10 UTC

Information for RPM postgresql-upgrade-11.10-1.module_eln+10953+2b954bfc.armv7hl.rpm

ID24546009
Namepostgresql-upgrade
Version11.10
Release1.module_eln+10953+2b954bfc
Epoch
Archarmv7hl
SummarySupport for upgrading from the previous major release of PostgreSQL
DescriptionThe postgresql-upgrade package contains the pg_upgrade utility and supporting files needed for upgrading a PostgreSQL database from the previous major version of PostgreSQL.
Build Time2021-01-13 21:34:38 GMT
Size4,040,254
4a40a5101bdc6714430f567e378da1eb
LicensePostgreSQL
Buildrootmodule-postgresql-11-20210113201230-8b234a03-build-25085031-2790519
Provides
bundled(postgresql-server) = 10.15
postgresql-upgrade = 11.10-1.module_eln+10953+2b954bfc
postgresql-upgrade(armv7hl-32) = 11.10-1.module_eln+10953+2b954bfc
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.33)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.6)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.9)
libcrypt.so.2
libcrypt.so.2(XCRYPT_2.0)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libm.so.6
libm.so.6(GLIBC_2.29)
libm.so.6(GLIBC_2.4)
libperl.so.5.32
libpq.so.5
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libpython2.7.so.1.0
libpython3.9.so.1.0
librt.so.1
librt.so.1(GLIBC_2.4)
libtcl8.6.so
libz.so.1
postgresql-server(armv7hl-32) = 11.10-1.module_eln+10953+2b954bfc
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 281 >>>
Name Size ascending sort
/usr/lib/.build-id0
/usr/lib/.build-id/020
/usr/lib/.build-id/080
/usr/lib/.build-id/150
/usr/lib/.build-id/1c0
/usr/lib/.build-id/210
/usr/lib/.build-id/290
/usr/lib/.build-id/2b0
/usr/lib/.build-id/300
/usr/lib/.build-id/310
/usr/lib/.build-id/390
/usr/lib/.build-id/3a0
/usr/lib/.build-id/3e0
/usr/lib/.build-id/450
/usr/lib/.build-id/470
/usr/lib/.build-id/4a0
/usr/lib/.build-id/4f0
/usr/lib/.build-id/520
/usr/lib/.build-id/560
/usr/lib/.build-id/570
/usr/lib/.build-id/5a0
/usr/lib/.build-id/610
/usr/lib/.build-id/620
/usr/lib/.build-id/630
/usr/lib/.build-id/640
/usr/lib/.build-id/670
/usr/lib/.build-id/680
/usr/lib/.build-id/6c0
/usr/lib/.build-id/710
/usr/lib/.build-id/840
/usr/lib/.build-id/890
/usr/lib/.build-id/8c0
/usr/lib/.build-id/8d0
/usr/lib/.build-id/8f0
/usr/lib/.build-id/ab0
/usr/lib/.build-id/ae0
/usr/lib/.build-id/b00
/usr/lib/.build-id/b10
/usr/lib/.build-id/b60
/usr/lib/.build-id/b90
/usr/lib/.build-id/bc0
/usr/lib/.build-id/bd0
/usr/lib/.build-id/c00
/usr/lib/.build-id/c10
/usr/lib/.build-id/c50
/usr/lib/.build-id/c70
/usr/lib/.build-id/c80
/usr/lib/.build-id/ca0
/usr/lib/.build-id/cc0
/usr/lib/.build-id/d10
Component of No Buildroots