Sat, 06 Mar 2021 01:41:31 UTC

Information for RPM postgresql-server-11.10-1.module_eln+10953+2b954bfc.i686.rpm

ID24546020
Namepostgresql-server
Version11.10
Release1.module_eln+10953+2b954bfc
Epoch
Archi686
SummaryThe programs needed to create and run a PostgreSQL server
DescriptionPostgreSQL is an advanced Object-Relational database management system (DBMS). The postgresql-server package contains the programs needed to create and run a PostgreSQL server, which will in turn allow you to create and maintain PostgreSQL databases.
Build Time2021-01-13 21:33:23 GMT
Size5,959,919
982e86e2c5dbfb44b1276ba1b5616deb
LicensePostgreSQL
Buildrootmodule-postgresql-11-20210113201230-8b234a03-build-25085033-2790519
Provides
bundled(postgresql-setup) = 8.4
config(postgresql-server) = 11.10-1.module_eln+10953+2b954bfc
postgresql-server = 11.10-1.module_eln+10953+2b954bfc
postgresql-server(:MODULE_COMPAT_11)
postgresql-server(x86-32) = 11.10-1.module_eln+10953+2b954bfc
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/usr/bin/bash
/usr/bin/sh
/usr/sbin/useradd
config(postgresql-server) = 11.10-1.module_eln+10953+2b954bfc
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.33)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.6)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.9)
libcrypto.so.1.1
libcrypto.so.1.1(OPENSSL_1_1_0)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libldap_r-2.4.so.2
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libm.so.6(GLIBC_2.29)
libpam.so.0
libpam.so.0(LIBPAM_1.0)
libpq.so.5
libpq.so.5(RHPG_9.6)
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
librt.so.1
librt.so.1(GLIBC_2.2)
libssl.so.1.1
libssl.so.1.1(OPENSSL_1_1_0)
libsystemd.so.0
libsystemd.so.0(LIBSYSTEMD_209)
libxml2.so.2
libxml2.so.2(LIBXML2_2.4.30)
libxml2.so.2(LIBXML2_2.6.0)
libz.so.1
libz.so.1(ZLIB_1.2.3.3)
postgresql(x86-32) = 11.10-1.module_eln+10953+2b954bfc
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
systemd
systemd
systemd
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 329 >>>
Name Size ascending sort
/etc/postgresql-setup0
/etc/postgresql-setup/upgrade0
/usr/lib/.build-id0
/usr/lib/.build-id/020
/usr/lib/.build-id/090
/usr/lib/.build-id/180
/usr/lib/.build-id/190
/usr/lib/.build-id/1f0
/usr/lib/.build-id/240
/usr/lib/.build-id/290
/usr/lib/.build-id/2e0
/usr/lib/.build-id/340
/usr/lib/.build-id/400
/usr/lib/.build-id/430
/usr/lib/.build-id/4d0
/usr/lib/.build-id/4e0
/usr/lib/.build-id/520
/usr/lib/.build-id/540
/usr/lib/.build-id/5e0
/usr/lib/.build-id/5f0
/usr/lib/.build-id/690
/usr/lib/.build-id/720
/usr/lib/.build-id/750
/usr/lib/.build-id/760
/usr/lib/.build-id/780
/usr/lib/.build-id/7b0
/usr/lib/.build-id/8a0
/usr/lib/.build-id/9b0
/usr/lib/.build-id/9c0
/usr/lib/.build-id/9d0
/usr/lib/.build-id/9f0
/usr/lib/.build-id/ac0
/usr/lib/.build-id/af0
/usr/lib/.build-id/ba0
/usr/lib/.build-id/c00
/usr/lib/.build-id/c60
/usr/lib/.build-id/ca0
/usr/lib/.build-id/d40
/usr/lib/.build-id/ea0
/usr/lib/.build-id/f20
/usr/lib/.build-id/f70
/usr/libexec/initscripts/legacy-actions/postgresql0
/usr/share/pgsql0
/usr/share/pgsql/contrib0
/usr/share/pgsql/extension0
/usr/share/pgsql/timezonesets0
/usr/share/pgsql/tsearch_data0
/usr/share/postgresql-setup0
/var/lib/pgsql0
/var/lib/pgsql/backups0
Component of No Buildroots