Sun, 07 Mar 2021 00:00:57 UTC

Information for RPM postgresql-server-11.10-1.module_eln+10953+2b954bfc.ppc64le.rpm

ID24546047
Namepostgresql-server
Version11.10
Release1.module_eln+10953+2b954bfc
Epoch
Archppc64le
SummaryThe programs needed to create and run a PostgreSQL server
DescriptionPostgreSQL is an advanced Object-Relational database management system (DBMS). The postgresql-server package contains the programs needed to create and run a PostgreSQL server, which will in turn allow you to create and maintain PostgreSQL databases.
Build Time2021-01-13 21:34:02 GMT
Size6,669,304
ffce132dd3f4b122fff807443ceebe49
LicensePostgreSQL
Buildrootmodule-postgresql-11-20210113201230-8b234a03-build-25085032-2790519
Provides
bundled(postgresql-setup) = 8.4
config(postgresql-server) = 11.10-1.module_eln+10953+2b954bfc
postgresql-server = 11.10-1.module_eln+10953+2b954bfc
postgresql-server(:MODULE_COMPAT_11)
postgresql-server(ppc-64) = 11.10-1.module_eln+10953+2b954bfc
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/bin/sh
/bin/sh
/bin/sh
/bin/sh
/usr/bin/bash
/usr/bin/sh
/usr/sbin/useradd
config(postgresql-server) = 11.10-1.module_eln+10953+2b954bfc
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libcrypto.so.1.1()(64bit)
libcrypto.so.1.1(OPENSSL_1_1_0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libgssapi_krb5.so.2()(64bit)
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)(64bit)
libldap_r-2.4.so.2()(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libm.so.6(GLIBC_2.29)(64bit)
libpam.so.0()(64bit)
libpam.so.0(LIBPAM_1.0)(64bit)
libpq.so.5()(64bit)
libpq.so.5(RHPG_9.6)(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.17)(64bit)
libssl.so.1.1()(64bit)
libssl.so.1.1(OPENSSL_1_1_0)(64bit)
libsystemd.so.0()(64bit)
libsystemd.so.0(LIBSYSTEMD_209)(64bit)
libxml2.so.2()(64bit)
libxml2.so.2(LIBXML2_2.4.30)(64bit)
libxml2.so.2(LIBXML2_2.6.0)(64bit)
libz.so.1()(64bit)
postgresql(ppc-64) = 11.10-1.module_eln+10953+2b954bfc
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
systemd
systemd
systemd
systemd
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 325 >>>
Name Size ascending sort
/etc/postgresql-setup0
/etc/postgresql-setup/upgrade0
/usr/lib/.build-id0
/usr/lib/.build-id/0e0
/usr/lib/.build-id/1a0
/usr/lib/.build-id/2b0
/usr/lib/.build-id/2f0
/usr/lib/.build-id/380
/usr/lib/.build-id/3b0
/usr/lib/.build-id/420
/usr/lib/.build-id/4e0
/usr/lib/.build-id/530
/usr/lib/.build-id/550
/usr/lib/.build-id/560
/usr/lib/.build-id/5d0
/usr/lib/.build-id/6c0
/usr/lib/.build-id/6f0
/usr/lib/.build-id/710
/usr/lib/.build-id/770
/usr/lib/.build-id/820
/usr/lib/.build-id/870
/usr/lib/.build-id/950
/usr/lib/.build-id/9a0
/usr/lib/.build-id/a30
/usr/lib/.build-id/a40
/usr/lib/.build-id/a60
/usr/lib/.build-id/aa0
/usr/lib/.build-id/b10
/usr/lib/.build-id/ba0
/usr/lib/.build-id/bb0
/usr/lib/.build-id/bc0
/usr/lib/.build-id/cb0
/usr/lib/.build-id/cc0
/usr/lib/.build-id/cf0
/usr/lib/.build-id/e10
/usr/lib/.build-id/e90
/usr/lib/.build-id/f30
/usr/libexec/initscripts/legacy-actions/postgresql0
/usr/share/pgsql0
/usr/share/pgsql/contrib0
/usr/share/pgsql/extension0
/usr/share/pgsql/timezonesets0
/usr/share/pgsql/tsearch_data0
/usr/share/postgresql-setup0
/var/lib/pgsql0
/var/lib/pgsql/backups0
/var/lib/pgsql/data0
/var/run/postgresql0
/usr/bin/postmaster8
/usr/lib/.build-id/1a/5c3a2941cdbfa0b7ac79b6d905bc38233b3f1726
Component of No Buildroots