Thu, 19 May 2022 00:00:07 UTC

Information for RPM gsequencer-devel-3.12.3-0.fc33.aarch64.rpm

ID28129385
Namegsequencer-devel
Version3.12.3
Release0.fc33
Epoch
Archaarch64
SummaryAdvanced Gtk+ Sequencer library development files
DescriptionAdvanced Gtk+ Sequencer library development files.
Build Time2021-10-20 07:49:44 GMT
Size620.62 KB
466bd63fd79259657cea9d91d386141f
LicenseGPLv3+ and AGPLv3+ and GFDL-1.3+
Buildrootf33-build-30660911-4196131
Provides
gsequencer-devel = 3.12.3-0.fc33
gsequencer-devel(aarch-64) = 3.12.3-0.fc33
pkgconfig(libags) = 3.12.3
pkgconfig(libags_audio) = 3.12.3
pkgconfig(libags_gui) = 3.12.3
pkgconfig(libgsequencer) = 3.12.3
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/pkg-config
gsequencer(aarch-64) = 3.12.3-0.fc33
libags.so.3()(64bit)
libags_audio.so.3()(64bit)
libags_gui.so.3()(64bit)
libags_server.so.3()(64bit)
libags_thread.so.3()(64bit)
libgsequencer.so.0()(64bit)
pkgconfig(alsa) >= 1.0.25
pkgconfig(cairo) >= 1.12.0
pkgconfig(fontconfig) >= 2.11.0
pkgconfig(gdk-pixbuf-2.0) >= 2.26.1
pkgconfig(gio-2.0) >= 2.56.0
pkgconfig(glib-2.0) >= 2.56.0
pkgconfig(gmodule-2.0) >= 2.56.0
pkgconfig(gobject-2.0) >= 2.56.0
pkgconfig(gstreamer-1.0)
pkgconfig(gstreamer-base-1.0)
pkgconfig(gthread-2.0) >= 2.56.0
pkgconfig(gtk+-3.0) >= 3.18.0
pkgconfig(jack)
pkgconfig(libags) >= 0.7.62
pkgconfig(libinstpatch-1.0) >= 1.0
pkgconfig(libsoup-2.4) >= 2.52.0
pkgconfig(libxml-2.0) >= 2.8.0
pkgconfig(sndfile) >= 1.0.25
pkgconfig(uuid) >= 1.0.1
pkgconfig(uuid) >= 1.0.2
pkgconfig(webkit2gtk-4.0) >= 2.10.0
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
1 through 50 of 577 >>>
Name Size ascending sort
/usr/include/ags0.00 B
/usr/include/ags/audio0.00 B
/usr/include/ags/audio/audio-unit0.00 B
/usr/include/ags/audio/core-audio0.00 B
/usr/include/ags/audio/file0.00 B
/usr/include/ags/audio/fx0.00 B
/usr/include/ags/audio/gstreamer0.00 B
/usr/include/ags/audio/jack0.00 B
/usr/include/ags/audio/midi0.00 B
/usr/include/ags/audio/osc0.00 B
/usr/include/ags/audio/osc/controller0.00 B
/usr/include/ags/audio/osc/xmlrpc0.00 B
/usr/include/ags/audio/pulse0.00 B
/usr/include/ags/audio/recall0.00 B
/usr/include/ags/audio/task0.00 B
/usr/include/ags/audio/thread0.00 B
/usr/include/ags/audio/wasapi0.00 B
/usr/include/ags/file0.00 B
/usr/include/ags/lib0.00 B
/usr/include/ags/object0.00 B
/usr/include/ags/plugin0.00 B
/usr/include/ags/server0.00 B
/usr/include/ags/server/controller0.00 B
/usr/include/ags/server/security0.00 B
/usr/include/ags/thread0.00 B
/usr/include/ags/util0.00 B
/usr/include/ags/widget0.00 B
/usr/share/gir-1.00.00 B
/usr/lib64/libags.so15.00 B
/usr/lib64/libags_gui.so19.00 B
/usr/lib64/libags_audio.so21.00 B
/usr/lib64/libags_server.so22.00 B
/usr/lib64/libags_thread.so22.00 B
/usr/lib64/libgsequencer.so22.00 B
/usr/lib64/pkgconfig/libags.pc440.00 B
/usr/lib64/pkgconfig/libags_gui.pc510.00 B
/usr/lib64/pkgconfig/libags_audio.pc518.00 B
/usr/lib64/pkgconfig/libgsequencer.pc669.00 B
/usr/include/ags/plugin/ags_plugin_stock.h958.00 B
/usr/include/ags/util/ags_id_generator.h979.00 B
/usr/include/ags/widget/ags_container.h1.00 KB
/usr/include/ags/object/ags_globals.h1.04 KB
/usr/include/ags/audio/ags_diatonic_scale.h1.09 KB
/usr/include/ags/lib/ags_regex.h1.11 KB
/usr/include/ags/util/ags_list_util.h1.15 KB
/usr/include/ags/util/ags_destroy_util.h1.17 KB
/usr/include/ags/audio/ags_sequencer_util.h1.21 KB
/usr/include/ags/lib/ags_endian.h1.28 KB
/usr/include/ags/audio/ags_soundcard_util.h1.28 KB
/usr/include/ags/lib/ags_time.h1.31 KB
Component of No Buildroots