Thu, 07 Jul 2022 11:24:05 UTC

Information for RPM claws-mail-plugins-fancy-3.10.0-2.fc21.armv7hl.rpm

ID5099489
Nameclaws-mail-plugins-fancy
Version3.10.0
Release2.fc21
Epoch
Archarmv7hl
SummaryDisplay HTML emails in Claws Mail
DescriptionThis plugin renders HTML email via the GTK+ port of the WebKit library.
Build Time2014-06-07 06:48:32 GMT
Size34.75 KB
10ab483eb806fd2bb78c2df34740941d
LicenseGPLv3+
Buildrootf21-build-2117003-392829
Provides
claws-mail-plugins-fancy = 3.10.0-2.fc21
claws-mail-plugins-fancy(armv7hl-32) = 3.10.0-2.fc21
Obsoletes
claws-mail-plugins-dillo <= 3.9.0
claws-mail-plugins-gtkhtml2-viewer <= 3.7.9
Conflicts No Conflicts
Requires
claws-mail(plugin-api)(armv7hl-32) = 3.10.0.0
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libarchive.so.13
libatk-1.0.so.0
libc.so.6
libc.so.6(GLIBC_2.4)
libcairo.so.2
libcurl.so.4
libdb-5.3.so
libetpan.so.17
libfontconfig.so.1
libfreetype.so.6
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgdk-x11-2.0.so.0
libgdk_pixbuf-2.0.so.0
libgio-2.0.so.0
libglib-2.0.so.0
libgnutls.so.28
libgobject-2.0.so.0
libgtk-x11-2.0.so.0
libjavascriptcoregtk-1.0.so.0
liblockfile.so.1
libm.so.6
libpango-1.0.so.0
libpangocairo-1.0.so.0
libpangoft2-1.0.so.0
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libsasl2.so.3
libsoup-2.4.so.1
libsoup-gnome-2.4.so.1
libwebkitgtk-1.0.so.0
libz.so.1
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 1 of 1
Name Size ascending sort
/usr/lib/claws-mail/plugins/fancy.so35.98 KB
Component of No Buildroots