Wed, 04 Aug 2021 22:14:21 UTC

Information for RPM compat-openssl10-1:1.0.2m-1.fc26.src.rpm

ID12033604
Namecompat-openssl10
Version1.0.2m
Release1.fc26
Epoch1
Archsrc
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2017-11-13 11:48:14 GMT
Size3,681,360
c7a279995d5612045a1546b4707cfee4
LicenseOpenSSL
Buildrootf26-build-10498225-812576
Provides No Provides
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/usr/bin/cmp
/usr/bin/pod2man
/usr/bin/rename
coreutils
lksctp-tools-devel
perl-generators
perl-interpreter
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
sed
zlib-devel
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 61 of 61
Name descending sort Size
openssl-1.0.1c-aliasing.patch438
openssl-1.0.0-timezone.patch993
openssl-1.0.0-beta4-ca-dir.patch1,572
make-dummy-cert610
hobble-openssl1,302
ectest.c30,735
ec_curve.c17,254
compat-openssl10.spec14,091
README.legacy-settings2,034
README.FIPS2,882
Makefile.certificate2,516
Component of No Buildroots