Tue, 20 Apr 2021 14:02:19 UTC

Information for RPM postgresql-upgrade-11.10-1.module_eln+10953+2b954bfc.aarch64.rpm

ID24545964
Namepostgresql-upgrade
Version11.10
Release1.module_eln+10953+2b954bfc
Epoch
Archaarch64
SummarySupport for upgrading from the previous major release of PostgreSQL
DescriptionThe postgresql-upgrade package contains the pg_upgrade utility and supporting files needed for upgrading a PostgreSQL database from the previous major version of PostgreSQL.
Build Time2021-01-13 21:33:51 GMT
Size4,413,200
61bfb10b6903a95d332e66822a4ff767
LicensePostgreSQL
Buildrootmodule-postgresql-11-20210113201230-8b234a03-build-25085030-2790519
Provides
bundled(postgresql-server) = 10.15
postgresql-upgrade = 11.10-1.module_eln+10953+2b954bfc
postgresql-upgrade(aarch-64) = 11.10-1.module_eln+10953+2b954bfc
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-aarch64.so.1()(64bit)
ld-linux-aarch64.so.1(GLIBC_2.17)(64bit)
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.33)(64bit)
libcrypt.so.2()(64bit)
libcrypt.so.2(XCRYPT_2.0)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libm.so.6()(64bit)
libm.so.6(GLIBC_2.17)(64bit)
libm.so.6(GLIBC_2.29)(64bit)
libperl.so.5.32()(64bit)
libpq.so.5()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.17)(64bit)
libpython2.7.so.1.0()(64bit)
libpython3.9.so.1.0()(64bit)
librt.so.1()(64bit)
librt.so.1(GLIBC_2.17)(64bit)
libtcl8.6.so()(64bit)
libz.so.1()(64bit)
postgresql-server(aarch-64) = 11.10-1.module_eln+10953+2b954bfc
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 100 of 275 >>>
Name descending sort Size
/usr/lib64/pgsql/postgresql-10/lib/pgoutput.so69,240
/usr/lib64/pgsql/postgresql-10/lib/pgcrypto.so269,808
/usr/lib64/pgsql/postgresql-10/lib/pg_visibility.so69,264
/usr/lib64/pgsql/postgresql-10/lib/pg_trgm.so69,848
/usr/lib64/pgsql/postgresql-10/lib/pg_stat_statements.so69,456
/usr/lib64/pgsql/postgresql-10/lib/pg_prewarm.so69,136
/usr/lib64/pgsql/postgresql-10/lib/pg_freespacemap.so68,920
/usr/lib64/pgsql/postgresql-10/lib/pg_buffercache.so69,104
/usr/lib64/pgsql/postgresql-10/lib/passwordcheck.so69,128
/usr/lib64/pgsql/postgresql-10/lib/pageinspect.so69,488
/usr/lib64/pgsql/postgresql-10/lib/moddatetime.so69,120
/usr/lib64/pgsql/postgresql-10/lib/ltree_plpython3.so68,936
/usr/lib64/pgsql/postgresql-10/lib/ltree_plpython2.so68,936
/usr/lib64/pgsql/postgresql-10/lib/ltree.so70,160
/usr/lib64/pgsql/postgresql-10/lib/lo.so69,112
/usr/lib64/pgsql/postgresql-10/lib/libpqwalreceiver.so69,528
/usr/lib64/pgsql/postgresql-10/lib/latin_and_mic.so68,960
/usr/lib64/pgsql/postgresql-10/lib/latin2_and_win1250.so68,984
/usr/lib64/pgsql/postgresql-10/lib/isn.so151,760
/usr/lib64/pgsql/postgresql-10/lib/insert_username.so69,128
/usr/lib64/pgsql/postgresql-10/lib/hstore_plpython3.so69,144
/usr/lib64/pgsql/postgresql-10/lib/hstore_plpython2.so69,144
/usr/lib64/pgsql/postgresql-10/lib/hstore_plperl.so69,168
/usr/lib64/pgsql/postgresql-10/lib/hstore.so70,016
/usr/lib64/pgsql/postgresql-10/lib/fuzzystrmatch.so69,328
/usr/lib64/pgsql/postgresql-10/lib/file_fdw.so69,336
/usr/lib64/pgsql/postgresql-10/lib/euc_tw_and_big5.so69,256
/usr/lib64/pgsql/postgresql-10/lib/euc_kr_and_mic.so68,928
/usr/lib64/pgsql/postgresql-10/lib/euc_jp_and_sjis.so68,992
/usr/lib64/pgsql/postgresql-10/lib/euc_cn_and_mic.so68,928
/usr/lib64/pgsql/postgresql-10/lib/euc2004_sjis2004.so68,896
/usr/lib64/pgsql/postgresql-10/lib/earthdistance.so68,920
/usr/lib64/pgsql/postgresql-10/lib/dict_xsyn.so69,176
/usr/lib64/pgsql/postgresql-10/lib/dict_snowball.so398,200
/usr/lib64/pgsql/postgresql-10/lib/dict_int.so69,120
/usr/lib64/pgsql/postgresql-10/lib/dblink.so69,616
/usr/lib64/pgsql/postgresql-10/lib/cyrillic_and_mic.so69,120
/usr/lib64/pgsql/postgresql-10/lib/cube.so70,104
/usr/lib64/pgsql/postgresql-10/lib/citext.so69,256
/usr/lib64/pgsql/postgresql-10/lib/chkpass.so69,168
/usr/lib64/pgsql/postgresql-10/lib/btree_gist.so137,184
/usr/lib64/pgsql/postgresql-10/lib/btree_gin.so69,176
/usr/lib64/pgsql/postgresql-10/lib/bloom.so69,456
/usr/lib64/pgsql/postgresql-10/lib/autoinc.so69,120
/usr/lib64/pgsql/postgresql-10/lib/auto_explain.so69,280
/usr/lib64/pgsql/postgresql-10/lib/auth_delay.so68,928
/usr/lib64/pgsql/postgresql-10/lib/ascii_and_mic.so68,928
/usr/lib64/pgsql/postgresql-10/lib/amcheck.so69,152
/usr/lib64/pgsql/postgresql-10/lib/adminpack.so69,232
/usr/lib64/pgsql/postgresql-10/lib/_int.so70,120
Component of No Buildroots