Mon, 08 Mar 2021 22:40:51 UTC

Information for RPM postgresql-upgrade-11.10-1.module_eln+10953+2b954bfc.i686.rpm

ID24546021
Namepostgresql-upgrade
Version11.10
Release1.module_eln+10953+2b954bfc
Epoch
Archi686
SummarySupport for upgrading from the previous major release of PostgreSQL
DescriptionThe postgresql-upgrade package contains the pg_upgrade utility and supporting files needed for upgrading a PostgreSQL database from the previous major version of PostgreSQL.
Build Time2021-01-13 21:33:23 GMT
Size4,807,766
77ce1e3b67c033a95f439eba88923d8a
LicensePostgreSQL
Buildrootmodule-postgresql-11-20210113201230-8b234a03-build-25085033-2790519
Provides
bundled(postgresql-server) = 10.15
postgresql-upgrade = 11.10-1.module_eln+10953+2b954bfc
postgresql-upgrade(x86-32) = 11.10-1.module_eln+10953+2b954bfc
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.15)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.2)
libc.so.6(GLIBC_2.28)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.2)
libc.so.6(GLIBC_2.3.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.33)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.6)
libc.so.6(GLIBC_2.7)
libc.so.6(GLIBC_2.9)
libcrypt.so.2
libcrypt.so.2(XCRYPT_2.0)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libm.so.6
libm.so.6(GLIBC_2.0)
libm.so.6(GLIBC_2.1)
libm.so.6(GLIBC_2.29)
libperl.so.5.32
libpq.so.5
libpthread.so.0
libpthread.so.0(GLIBC_2.0)
libpthread.so.0(GLIBC_2.1)
libpthread.so.0(GLIBC_2.2)
libpython2.7.so.1.0
libpython3.9.so.1.0
librt.so.1
librt.so.1(GLIBC_2.2)
libtcl8.6.so
libz.so.1
postgresql-server(x86-32) = 11.10-1.module_eln+10953+2b954bfc
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsZstd) <= 5.4.18-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
Page:
<<< 51 through 100 of 275 >>>
Name ascending sort Size
/usr/lib/.build-id/54/c7f0e65d0dabb4abf9a35881834cc0ced328b350
/usr/lib/.build-id/5a0
/usr/lib/.build-id/5a/2821842d7c7fce9fd864d1182502f3598ed0b359
/usr/lib/.build-id/5c/f00767e90c73ee9a4e11b05d7cef92bd3a811860
/usr/lib/.build-id/5f/bd1d4db84abe8c4f82b2df66ac893cbffc140b62
/usr/lib/.build-id/60/35ee46b7763bb86befcdb69ab0bf17b758082753
/usr/lib/.build-id/610
/usr/lib/.build-id/61/44ff987404d769fef5996f0b8d76355d2ced1560
/usr/lib/.build-id/620
/usr/lib/.build-id/62/c1de0a4a40adc5bb6f938040c0fbe7959ff59e59
/usr/lib/.build-id/640
/usr/lib/.build-id/64/f6eef3da20255a705582fd86f429577e62fb3450
/usr/lib/.build-id/670
/usr/lib/.build-id/67/2a08627de5c331a0870b07cdd696158986b54362
/usr/lib/.build-id/680
/usr/lib/.build-id/68/689b7a5bcd01eee18f8b892e521f7d7682f68d52
/usr/lib/.build-id/69/aa91259f4eb84c8739c785bd437709133ff70761
/usr/lib/.build-id/6b0
/usr/lib/.build-id/6b/f62cf5be09be5eb189c344ef0657b0bfcff3f161
/usr/lib/.build-id/6e0
/usr/lib/.build-id/6e/22787ce78cbee6eff084b2fe25687af3dd5e8161
/usr/lib/.build-id/710
/usr/lib/.build-id/71/bf057e2879d740a3a62d3e366757c9d1ec891360
/usr/lib/.build-id/78/694c5737a6a9784c043e9cf93f67d3295662a862
/usr/lib/.build-id/790
/usr/lib/.build-id/79/8e8c1bd86a27c02749061654ad144e1df2bebf61
/usr/lib/.build-id/7d0
/usr/lib/.build-id/7d/518b39685ebb76bb53d82fe223303b2997b66063
/usr/lib/.build-id/7d/64271cbb8807f2ee933f476493ed1dc194ae8b59
/usr/lib/.build-id/7e0
/usr/lib/.build-id/7e/e3550ed53f11fac66e48e0afbfe56987c53b5657
/usr/lib/.build-id/7e/e731e65e10e27e1a4161d3ddc14b7ea72cb11556
/usr/lib/.build-id/7f/1d183683346a35431a4dccb6d3a2080030012160
/usr/lib/.build-id/800
/usr/lib/.build-id/80/becc76addc5cac30e96b49d46d00780bdaa0be60
/usr/lib/.build-id/80/d9401d1448116d5432ae2c4d73627d0a7d8be849
/usr/lib/.build-id/850
/usr/lib/.build-id/85/242d1a521f038e98a204b15f098744068e616662
/usr/lib/.build-id/880
/usr/lib/.build-id/88/f9f97ec5c6ff5995c737cc1ecf020628e042b457
/usr/lib/.build-id/8f0
/usr/lib/.build-id/8f/1114e8b5d680ce3fa9284b0cb6389c911f54ef63
/usr/lib/.build-id/8f/ed817bd35c9d4ce11315ec3c3aca4fb138ed6960
/usr/lib/.build-id/93/bb69b47e91f4bb8a7f95e49d6e9b771ed7811b51
/usr/lib/.build-id/990
/usr/lib/.build-id/99/55246438fb83bd471206e6d21cad773497b88d56
/usr/lib/.build-id/9c/804d9a6edd74f1c14a16cb3c1da12ea4f22d2653
/usr/lib/.build-id/9f/e211461ad509a69c1fb0594b70d531e7dbb58157
/usr/lib/.build-id/a0/73429ac7a7ebde511581e9e0d9e6e31c4a09d157
/usr/lib/.build-id/a10
Component of No Buildroots