Wed, 29 Jun 2022 04:08:43 UTC

Information for RPM libblockdev-loop-2.5-1.module_329fd369.i686.rpm

ID10207686
Namelibblockdev-loop
Version2.5
Release1.module_329fd369
Epoch
Archi686
SummaryThe loop plugin for the libblockdev library
DescriptionThe libblockdev library plugin (and in the same time a standalone library) providing the functionality related to loop devices.
Build Time2017-07-17 21:35:52 GMT
Size45.15 KB
1e30193c2a62e4b673007f3ecd4edfb2
LicenseLGPLv2+
Buildrootmodule-329fd36959187ae7-build-9141383-769309
Provides
libbd_loop.so.2
libblockdev-loop = 2.5-1.module_329fd369
libblockdev-loop(x86-32) = 2.5-1.module_329fd369
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libbd_utils.so.2
libblockdev-utils(x86-32) >= 0.11
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libgio-2.0.so.0
libglib-2.0.so.0
libgobject-2.0.so.0
libm.so.6
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
util-linux
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 2 of 2
Name ascending sort Size
/usr/lib/libbd_loop.so.219.00 B
/usr/lib/libbd_loop.so.2.0.014.08 KB
Component of No Buildroots