Sat, 15 May 2021 22:57:26 UTC

Information for RPM compat-openssl10-1:1.0.2j-8.fc27.s390x.rpm

ID10579339
Namecompat-openssl10
Version1.0.2j
Release8.fc27
Epoch1
Archs390x
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2017-08-03 02:47:06 GMT
Size871,354
34fafcb68fca37328c01b2218a3bbcfb
LicenseOpenSSL
Buildrootf27-build-9388551-774111
Provides
compat-openssl10 = 1:1.0.2j-8.fc27
compat-openssl10(s390-64) = 1:1.0.2j-8.fc27
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
coreutils
crypto-policies
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 20 of 20
Name ascending sort Size
/usr/lib/.build-id26
/usr/lib/.build-id/0f52
/usr/lib/.build-id/0f/777a2321ce36f5cd278c6fae12bf986f7c399938
/usr/lib/.build-id/f352
/usr/lib/.build-id/f3/6b47466982073f5d2809fec6604fc7da186d4441
/usr/lib64/.libcrypto.so.1.0.2j.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2j.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2j2,138,600
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2j448,368
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl1062
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS34,218
/usr/share/doc/compat-openssl10/README6,320
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/licenses/compat-openssl1021
/usr/share/licenses/compat-openssl10/LICENSE6,279
Component of
Page:
1 through 50 of 1340 >>>
Buildroot descending sort Created State
f27-build-9620128-778162 2017-08-21 12:10:44 expired
f27-build-9619310-778152 2017-08-21 10:47:22 expired
f28-build-9618811-778146 2017-08-21 10:14:28 expired
f27-build-9617063-778128 2017-08-21 07:53:41 expired
f27-build-9611919-778068 2017-08-20 20:53:56 expired
f27-build-9611227-778050 2017-08-20 19:09:28 expired
f28-build-9611212-778047 2017-08-20 19:06:27 expired
f27-build-9611197-778032 2017-08-20 19:01:04 expired
f28-build-9611190-778044 2017-08-20 19:00:42 expired
f28-build-9611085-778029 2017-08-20 18:34:28 expired
f28-build-9611064-778029 2017-08-20 18:31:00 expired
f27-build-9610742-778032 2017-08-20 18:03:00 expired
f28-build-9610461-778029 2017-08-20 17:40:16 expired
f28-build-9609846-778020 2017-08-20 16:45:28 expired
f27-build-9609011-777970 2017-08-20 15:36:59 expired
f28-build-9608779-777931 2017-08-20 14:55:04 expired
f28-build-9608305-777931 2017-08-20 14:35:36 expired
f28-build-9608291-777931 2017-08-20 14:35:10 expired
f28-build-9608264-777931 2017-08-20 14:34:17 expired
f28-build-9607663-777903 2017-08-20 13:19:52 expired
f28-build-9604731-777867 2017-08-20 09:31:28 expired
f27-build-9604553-777872 2017-08-20 09:13:58 expired
f27-build-9604365-777872 2017-08-20 09:02:33 expired
f27-build-9602591-777825 2017-08-20 06:45:11 expired
f27-build-9602590-777825 2017-08-20 06:45:04 expired
f27-build-9602587-777825 2017-08-20 06:44:53 expired
f27-build-9602586-777825 2017-08-20 06:44:47 expired
f27-build-9602583-777825 2017-08-20 06:44:36 expired
f27-build-9602565-777825 2017-08-20 06:43:23 expired
f27-build-9602563-777825 2017-08-20 06:43:18 expired
f27-build-9602540-777825 2017-08-20 06:41:46 expired
f27-build-9602531-777825 2017-08-20 06:41:09 expired
f27-build-9602491-777825 2017-08-20 06:38:15 expired
f27-build-9602487-777825 2017-08-20 06:37:57 expired
f27-build-9602479-777825 2017-08-20 06:37:23 expired
f27-build-9602470-777825 2017-08-20 06:36:40 expired
f27-build-9602466-777825 2017-08-20 06:36:20 expired
f27-build-9602444-777825 2017-08-20 06:35:16 expired
f27-build-9602359-777825 2017-08-20 06:29:31 expired
f27-build-9602342-777825 2017-08-20 06:28:17 expired
f27-build-9602336-777825 2017-08-20 06:27:50 expired
f27-build-9602334-777825 2017-08-20 06:27:45 expired
f27-build-9602330-777825 2017-08-20 06:27:26 expired
f27-build-9602326-777825 2017-08-20 06:27:08 expired
f27-build-9602309-777825 2017-08-20 06:26:03 expired
f27-build-9602304-777825 2017-08-20 06:25:42 expired
f27-build-9602300-777825 2017-08-20 06:25:27 expired
f27-build-9602287-777825 2017-08-20 06:24:29 expired
f27-build-9602279-777825 2017-08-20 06:23:49 expired
f27-build-9602275-777825 2017-08-20 06:23:32 expired