Mon, 10 May 2021 07:42:29 UTC

Information for RPM compat-openssl10-1:1.0.2j-9.fc28.x86_64.rpm

ID11020648
Namecompat-openssl10
Version1.0.2j
Release9.fc28
Epoch1
Archx86_64
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2017-08-21 11:06:04 GMT
Size1,167,428
984ac4d18bd50a6b3e87496ce1498a7b
LicenseOpenSSL
Buildrootf28-build-9619457-778156
Provides
compat-openssl10 = 1:1.0.2j-9.fc28
compat-openssl10(x86-64) = 1:1.0.2j-9.fc28
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
libc.so.6()(64bit)
libc.so.6(GLIBC_2.14)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 20 of 20
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/320
/usr/lib/.build-id/32/03dec7d913ad560d27bb75fc2e8a0090c13ef838
/usr/lib/.build-id/610
/usr/lib/.build-id/61/75439cef6063927a83a45e3d16795c3021cf4641
/usr/lib64/.libcrypto.so.1.0.2j.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2j.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2j2,496,336
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2j444,496
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS34,218
/usr/share/doc/compat-openssl10/README6,320
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6,279
Component of
Page:
1 through 50 of 105552 >>>
Buildroot descending sort Created State
module-bootstrap-rawhide-11026591-838308 2018-01-12 17:59:15 expired
module-bootstrap-rawhide-11018037-837482 2018-01-11 18:25:13 expired
module-bootstrap-rawhide-11008463-836431 2018-01-10 19:00:52 expired
module-bootstrap-rawhide-11008064-836431 2018-01-10 18:28:07 expired
module-bootstrap-rawhide-10999293-836271 2018-01-09 19:00:17 expired
module-bootstrap-rawhide-10999114-836254 2018-01-09 18:24:57 expired
module-bootstrap-rawhide-10990135-835508 2018-01-08 19:05:18 expired
module-bootstrap-rawhide-10989907-835508 2018-01-08 18:27:33 expired
module-bootstrap-rawhide-10981847-834951 2018-01-07 19:01:41 expired
module-bootstrap-rawhide-10981334-834951 2018-01-07 18:25:26 expired
module-bootstrap-rawhide-10971144-834588 2018-01-06 18:56:04 expired
module-bootstrap-rawhide-10970910-834588 2018-01-06 18:24:57 expired
module-bootstrap-rawhide-10958108-834042 2018-01-05 18:57:45 expired
module-bootstrap-rawhide-10957733-834042 2018-01-05 18:25:30 expired
module-bootstrap-rawhide-10948519-833530 2018-01-04 18:58:07 expired
module-bootstrap-rawhide-10948463-833530 2018-01-04 18:25:44 expired
module-bootstrap-rawhide-10942517-833028 2018-01-03 19:45:31 expired
module-bootstrap-rawhide-10942409-833028 2018-01-03 18:26:05 expired
module-bootstrap-rawhide-10939669-832360 2018-01-02 21:59:53 expired
module-bootstrap-rawhide-10938996-832343 2018-01-02 18:29:09 expired
module-bootstrap-rawhide-10936095-831608 2018-01-01 19:13:11 expired
module-bootstrap-rawhide-10935980-831608 2018-01-01 18:23:59 expired
module-bootstrap-rawhide-10934048-830977 2017-12-31 23:50:16 expired
module-bootstrap-rawhide-10933714-830977 2017-12-31 18:23:05 expired
module-bootstrap-rawhide-10931958-830780 2017-12-31 02:17:05 expired
module-bootstrap-rawhide-10931041-830780 2017-12-30 18:29:38 expired
module-886c99580c1852d5-build-10778344-824747 2017-12-12 13:43:05 expired
module-886c99580c1852d5-build-10777458-824642 2017-12-12 08:57:54 expired
module-886c99580c1852d5-build-10777450-824642 2017-12-12 08:57:48 expired
module-886c99580c1852d5-build-10777444-824642 2017-12-12 08:57:42 expired
module-886c99580c1852d5-build-10777439-824642 2017-12-12 08:57:33 expired
module-886c99580c1852d5-build-10777429-824642 2017-12-12 08:57:10 expired
module-886c99580c1852d5-build-10777427-824642 2017-12-12 08:57:02 expired
module-886c99580c1852d5-build-10777424-824642 2017-12-12 08:56:59 expired
module-886c99580c1852d5-build-10777419-824642 2017-12-12 08:56:50 expired
module-886c99580c1852d5-build-10777410-824642 2017-12-12 08:56:04 expired
module-886c99580c1852d5-build-10777409-824642 2017-12-12 08:56:03 expired
module-886c99580c1852d5-build-10777408-824642 2017-12-12 08:56:03 expired
module-886c99580c1852d5-build-10777405-824642 2017-12-12 08:56:01 expired
module-777a9abac13318ca-build-10756277-823957 2017-12-09 22:49:38 expired
module-777a9abac13318ca-build-10756151-823952 2017-12-09 22:23:50 expired
module-777a9abac13318ca-build-10755884-823942 2017-12-09 21:21:00 expired
module-777a9abac13318ca-build-10755730-823933 2017-12-09 21:03:53 expired
module-777a9abac13318ca-build-10755728-823931 2017-12-09 21:01:25 expired
module-777a9abac13318ca-build-10755719-823928 2017-12-09 20:57:53 expired
module-777a9abac13318ca-build-10755718-823928 2017-12-09 20:57:11 expired
module-777a9abac13318ca-build-10755649-823920 2017-12-09 20:45:56 expired
module-cf71e3cfb4e4072e-build-10754681-823896 2017-12-09 17:45:08 expired
module-9860d85d0577c7df-build-10727120-823322 2017-12-06 19:44:51 expired
module-9860d85d0577c7df-build-10727081-823317 2017-12-06 19:33:07 expired