Tue, 11 May 2021 16:47:11 UTC

Information for RPM compat-openssl10-1:1.0.2j-9.fc28.i686.rpm

ID11020664
Namecompat-openssl10
Version1.0.2j
Release9.fc28
Epoch1
Archi686
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2017-08-21 11:06:56 GMT
Size984,312
2d4f07b95ad0dcf2fc53c38c52f90324
LicenseOpenSSL
Buildrootf28-build-9619460-778156
Provides
compat-openssl10 = 1:1.0.2j-9.fc28
compat-openssl10(x86-32) = 1:1.0.2j-9.fc28
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1)
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(OPENSSL_1.0.2)
libcrypto.so.10(libcrypto.so.10)
libssl.so.10
libssl.so.10(OPENSSL_1.0.1)
libssl.so.10(OPENSSL_1.0.1_EC)
libssl.so.10(OPENSSL_1.0.2)
libssl.so.10(libssl.so.10)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(libcrypto.so.10)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libz.so.1
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 20 of 20
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/c20
/usr/lib/.build-id/c2/d2fe4b9a7b0e67e6fcdb854569e4daacad9e2139
/usr/lib/.build-id/c90
/usr/lib/.build-id/c9/e2bf8f0b8d8e39f7dcc3a4e7261d59c98c9d2536
/usr/lib/.libcrypto.so.1.0.2j.hmac65
/usr/lib/.libcrypto.so.10.hmac25
/usr/lib/.libssl.so.1.0.2j.hmac65
/usr/lib/.libssl.so.10.hmac22
/usr/lib/libcrypto.so.1.0.2j2,074,464
/usr/lib/libcrypto.so.1019
/usr/lib/libssl.so.1.0.2j432,696
/usr/lib/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS34,218
/usr/share/doc/compat-openssl10/README6,320
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6,279
Component of
Page:
1 through 50 of 47827 >>>
Buildroot descending sort Created State
module-bootstrap-rawhide-11026588-838308 2018-01-12 17:58:56 expired
module-bootstrap-rawhide-11018033-837482 2018-01-11 18:25:00 expired
module-bootstrap-rawhide-11008457-836431 2018-01-10 19:00:28 expired
module-bootstrap-rawhide-11008056-836431 2018-01-10 18:27:45 expired
module-bootstrap-rawhide-10999288-836271 2018-01-09 19:00:05 expired
module-bootstrap-rawhide-10999109-836254 2018-01-09 18:24:40 expired
module-bootstrap-rawhide-10990132-835508 2018-01-08 19:05:05 expired
module-bootstrap-rawhide-10989904-835508 2018-01-08 18:27:11 expired
module-bootstrap-rawhide-10981841-834951 2018-01-07 19:01:30 expired
module-bootstrap-rawhide-10981332-834951 2018-01-07 18:25:12 expired
module-bootstrap-rawhide-10971139-834588 2018-01-06 18:55:47 expired
module-bootstrap-rawhide-10970906-834588 2018-01-06 18:24:38 expired
module-bootstrap-rawhide-10958104-834042 2018-01-05 18:57:31 expired
module-bootstrap-rawhide-10957726-834042 2018-01-05 18:25:10 expired
module-bootstrap-rawhide-10948513-833530 2018-01-04 18:57:46 expired
module-bootstrap-rawhide-10948458-833530 2018-01-04 18:25:30 expired
module-bootstrap-rawhide-10942511-833028 2018-01-03 19:45:15 expired
module-bootstrap-rawhide-10942404-833028 2018-01-03 18:25:44 expired
module-bootstrap-rawhide-10939668-832360 2018-01-02 21:59:44 expired
module-bootstrap-rawhide-10938992-832343 2018-01-02 18:29:01 expired
module-bootstrap-rawhide-10936091-831608 2018-01-01 19:13:05 expired
module-bootstrap-rawhide-10935967-831608 2018-01-01 18:23:34 expired
module-bootstrap-rawhide-10934044-830977 2017-12-31 23:49:58 expired
module-bootstrap-rawhide-10933713-830977 2017-12-31 18:23:03 expired
module-bootstrap-rawhide-10931956-830780 2017-12-31 02:16:56 expired
module-bootstrap-rawhide-10931028-830780 2017-12-30 18:29:15 expired
module-886c99580c1852d5-build-10778343-824747 2017-12-12 13:43:04 expired
module-886c99580c1852d5-build-10778269-824747 2017-12-12 13:09:06 expired
module-886c99580c1852d5-build-10777464-824642 2017-12-12 08:58:09 expired
module-886c99580c1852d5-build-10777459-824642 2017-12-12 08:57:54 expired
module-886c99580c1852d5-build-10777452-824642 2017-12-12 08:57:48 expired
module-886c99580c1852d5-build-10777448-824642 2017-12-12 08:57:47 expired
module-886c99580c1852d5-build-10777442-824642 2017-12-12 08:57:35 expired
module-886c99580c1852d5-build-10777432-824642 2017-12-12 08:57:11 expired
module-886c99580c1852d5-build-10777430-824642 2017-12-12 08:57:10 expired
module-886c99580c1852d5-build-10777420-824642 2017-12-12 08:56:50 expired
module-886c99580c1852d5-build-10777416-824642 2017-12-12 08:56:43 expired
module-886c99580c1852d5-build-10777407-824642 2017-12-12 08:56:02 expired
module-886c99580c1852d5-build-10777384-824641 2017-12-12 08:53:59 expired
module-777a9abac13318ca-build-10756278-823957 2017-12-09 22:49:38 expired
module-777a9abac13318ca-build-10756275-823957 2017-12-09 22:48:46 expired
module-777a9abac13318ca-build-10756225-823955 2017-12-09 22:39:42 expired
module-777a9abac13318ca-build-10756184-823954 2017-12-09 22:32:28 expired
module-777a9abac13318ca-build-10755864-823942 2017-12-09 21:20:02 expired
module-777a9abac13318ca-build-10755817-823941 2017-12-09 21:16:29 expired
module-777a9abac13318ca-build-10755756-823934 2017-12-09 21:08:42 expired
module-777a9abac13318ca-build-10755731-823933 2017-12-09 21:04:34 expired
module-777a9abac13318ca-build-10755727-823931 2017-12-09 21:00:31 expired
module-cf71e3cfb4e4072e-build-10754682-823896 2017-12-09 17:45:08 expired
module-9860d85d0577c7df-build-10727086-823322 2017-12-06 19:40:03 expired