Mon, 10 May 2021 08:00:53 UTC

Information for RPM compat-openssl10-1:1.0.2j-9.fc28.armv7hl.rpm

ID11020671
Namecompat-openssl10
Version1.0.2j
Release9.fc28
Epoch1
Archarmv7hl
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2017-08-21 11:23:35 GMT
Size784,204
3eb00a365b4816eedc51fd7a4995687c
LicenseOpenSSL
Buildrootf28-build-9619463-778156
Provides
compat-openssl10 = 1:1.0.2j-9.fc28
compat-openssl10(armv7hl-32) = 1:1.0.2j-9.fc28
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1)
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(OPENSSL_1.0.2)
libcrypto.so.10(libcrypto.so.10)
libssl.so.10
libssl.so.10(OPENSSL_1.0.1)
libssl.so.10(OPENSSL_1.0.1_EC)
libssl.so.10(OPENSSL_1.0.2)
libssl.so.10(libssl.so.10)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(libcrypto.so.10)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libz.so.1
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 20 of 20
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/6c0
/usr/lib/.build-id/6c/67dad92eb102359f3a68857f60bf5e15ef6b5d36
/usr/lib/.build-id/fc0
/usr/lib/.build-id/fc/4495d44367e9c95aded5ca914bd0e39eb61e3439
/usr/lib/.libcrypto.so.1.0.2j.hmac65
/usr/lib/.libcrypto.so.10.hmac25
/usr/lib/.libssl.so.1.0.2j.hmac65
/usr/lib/.libssl.so.10.hmac22
/usr/lib/libcrypto.so.1.0.2j1,594,304
/usr/lib/libcrypto.so.1019
/usr/lib/libssl.so.1.0.2j338,268
/usr/lib/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS34,218
/usr/share/doc/compat-openssl10/README6,320
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6,279
Component of
Page:
1 through 50 of 32457 >>>
Buildroot descending sort Created State
module-bootstrap-rawhide-11026589-838308 2018-01-12 17:58:56 expired
module-bootstrap-rawhide-11026478-838308 2018-01-12 17:27:28 expired
module-bootstrap-rawhide-11018034-837482 2018-01-11 18:25:00 expired
module-bootstrap-rawhide-11008456-836431 2018-01-10 19:00:24 expired
module-bootstrap-rawhide-11008055-836431 2018-01-10 18:27:44 expired
module-bootstrap-rawhide-10999291-836271 2018-01-09 19:00:06 expired
module-bootstrap-rawhide-10999110-836254 2018-01-09 18:24:40 expired
module-bootstrap-rawhide-10990130-835508 2018-01-08 19:05:03 expired
module-bootstrap-rawhide-10989903-835508 2018-01-08 18:27:10 expired
module-bootstrap-rawhide-10981844-834951 2018-01-07 19:01:32 expired
module-bootstrap-rawhide-10981329-834951 2018-01-07 18:25:07 expired
module-bootstrap-rawhide-10971137-834588 2018-01-06 18:55:41 expired
module-bootstrap-rawhide-10970905-834588 2018-01-06 18:24:30 expired
module-bootstrap-rawhide-10958105-834042 2018-01-05 18:57:31 expired
module-bootstrap-rawhide-10957728-834042 2018-01-05 18:25:15 expired
module-bootstrap-rawhide-10948515-833530 2018-01-04 18:57:46 expired
module-bootstrap-rawhide-10948460-833530 2018-01-04 18:25:32 expired
module-bootstrap-rawhide-10942513-833028 2018-01-03 19:45:16 expired
module-bootstrap-rawhide-10942405-833028 2018-01-03 18:25:45 expired
module-bootstrap-rawhide-10939667-832360 2018-01-02 21:59:44 expired
module-bootstrap-rawhide-10939631-832360 2018-01-02 21:27:12 expired
module-bootstrap-rawhide-10938993-832343 2018-01-02 18:29:01 expired
module-bootstrap-rawhide-10936089-831608 2018-01-01 19:12:53 expired
module-bootstrap-rawhide-10935968-831608 2018-01-01 18:23:35 expired
module-bootstrap-rawhide-10934043-830977 2017-12-31 23:49:58 expired
module-bootstrap-rawhide-10934027-830977 2017-12-31 23:19:50 expired
module-bootstrap-rawhide-10933702-830977 2017-12-31 18:22:48 expired
module-bootstrap-rawhide-10931962-830780 2017-12-31 02:19:58 expired
module-bootstrap-rawhide-10931928-830780 2017-12-31 01:45:50 expired
module-bootstrap-rawhide-10931029-830780 2017-12-30 18:29:16 expired
module-886c99580c1852d5-build-10778346-824747 2017-12-12 13:43:38 expired
module-886c99580c1852d5-build-10777461-824642 2017-12-12 08:58:01 expired
module-886c99580c1852d5-build-10777446-824642 2017-12-12 08:57:43 expired
module-886c99580c1852d5-build-10777445-824642 2017-12-12 08:57:43 expired
module-886c99580c1852d5-build-10777440-824642 2017-12-12 08:57:33 expired
module-886c99580c1852d5-build-10777428-824642 2017-12-12 08:57:02 expired
module-886c99580c1852d5-build-10777426-824642 2017-12-12 08:57:02 expired
module-886c99580c1852d5-build-10777418-824642 2017-12-12 08:56:48 expired
module-886c99580c1852d5-build-10777413-824642 2017-12-12 08:56:06 expired
module-886c99580c1852d5-build-10777412-824642 2017-12-12 08:56:05 expired
module-886c99580c1852d5-build-10777406-824642 2017-12-12 08:56:02 expired
module-777a9abac13318ca-build-10756279-823957 2017-12-09 22:49:38 expired
module-777a9abac13318ca-build-10756234-823956 2017-12-09 22:42:43 expired
module-777a9abac13318ca-build-10756221-823955 2017-12-09 22:37:55 expired
module-777a9abac13318ca-build-10756169-823953 2017-12-09 22:26:23 expired
module-777a9abac13318ca-build-10756145-823952 2017-12-09 22:22:13 expired
module-777a9abac13318ca-build-10756124-823951 2017-12-09 22:15:37 expired
module-777a9abac13318ca-build-10755941-823947 2017-12-09 21:33:18 expired
module-777a9abac13318ca-build-10755900-823943 2017-12-09 21:24:43 expired
module-777a9abac13318ca-build-10755790-823941 2017-12-09 21:14:46 expired