Fri, 14 May 2021 06:29:41 UTC

Information for RPM compat-openssl10-1:1.0.2j-9.fc27.ppc64.rpm

ID11020760
Namecompat-openssl10
Version1.0.2j
Release9.fc27
Epoch1
Archppc64
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2017-08-21 11:31:29 GMT
Size1,012,808
e87a52cb70c45dfa63fa3ca328154813
LicenseOpenSSL
Buildrootf27-build-9619719-778157
Provides
compat-openssl10 = 1:1.0.2j-9.fc27
compat-openssl10(ppc-64) = 1:1.0.2j-9.fc27
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.3)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 20 of 20
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/2c0
/usr/lib/.build-id/2c/b243f99bc82e0c50f57b0f7892b797182f0a0941
/usr/lib/.build-id/870
/usr/lib/.build-id/87/0e6d0514848d8395453eca82253b7d3a85b9ad38
/usr/lib64/.libcrypto.so.1.0.2j.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2j.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2j2,902,072
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2j626,184
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS34,218
/usr/share/doc/compat-openssl10/README6,320
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6,279
Component of
Page:
1 through 50 of 19708 >>>
Buildroot descending sort Created State
f27-build-10554244-807771 2017-11-18 22:25:42 expired
f27-build-10528361-807771 2017-11-16 22:20:41 expired
f27-build-10520071-814159 2017-11-15 15:17:01 expired
f27-build-10520054-814159 2017-11-15 15:14:40 expired
f27-build-10520036-814159 2017-11-15 15:13:32 expired
f27-build-10519983-814159 2017-11-15 15:05:03 expired
f27-build-10519936-814128 2017-11-15 15:01:18 expired
f27-build-10519830-814128 2017-11-15 14:45:16 expired
f27-build-10519801-814128 2017-11-15 14:43:13 expired
f27-build-10519729-814128 2017-11-15 14:29:19 expired
f27-build-10519412-814128 2017-11-15 14:02:09 expired
f27-build-10519364-814128 2017-11-15 13:59:32 expired
f27-build-10519165-814128 2017-11-15 13:46:59 expired
f27-build-10518798-814043 2017-11-15 13:15:13 expired
f27-build-10518710-814043 2017-11-15 12:59:35 expired
f27-build-10518702-814043 2017-11-15 12:58:37 expired
f27-build-10518138-814043 2017-11-15 12:15:46 expired
f27-build-10516882-813957 2017-11-15 10:38:05 expired
f27-build-10516830-813957 2017-11-15 10:34:38 expired
f27-build-10516807-813957 2017-11-15 10:33:07 expired
f27-build-10516146-813957 2017-11-15 09:46:09 expired
f27-build-10515812-813957 2017-11-15 09:22:45 expired
f27-build-10515797-813957 2017-11-15 09:22:05 expired
f27-build-10515765-813957 2017-11-15 09:19:52 expired
f27-build-10515677-813957 2017-11-15 09:14:07 expired
f27-build-10515657-813957 2017-11-15 09:13:13 expired
f27-build-10515233-813957 2017-11-15 08:25:37 expired
f27-build-10515187-813957 2017-11-15 08:21:32 expired
f27-build-10515008-813957 2017-11-15 08:00:40 expired
f27-build-10514985-813957 2017-11-15 07:58:45 expired
f27-build-10514891-813957 2017-11-15 07:52:19 expired
f27-build-10514841-813957 2017-11-15 07:47:48 expired
f27-build-10514760-813914 2017-11-15 07:39:30 expired
f27-build-10514742-813914 2017-11-15 07:38:50 expired
f27-build-10514693-813914 2017-11-15 07:32:54 expired
f27-build-10514690-813914 2017-11-15 07:32:54 expired
f27-build-10514563-813914 2017-11-15 07:17:16 expired
f27-build-10514562-813914 2017-11-15 07:17:16 expired
f27-build-10514153-813914 2017-11-15 06:35:47 expired
f27-build-10514144-813914 2017-11-15 06:31:55 expired
f27-build-10514028-813914 2017-11-15 06:19:26 expired
f27-build-10514018-813914 2017-11-15 06:19:08 expired
f27-build-10514004-813914 2017-11-15 06:15:02 expired
f27-build-10513985-813910 2017-11-15 06:12:52 expired
f27-build-10513874-813910 2017-11-15 06:02:47 expired
f27-build-10513765-813898 2017-11-15 05:44:06 expired
f27-build-10513739-813898 2017-11-15 05:37:11 expired
f27-build-10513738-813898 2017-11-15 05:37:11 expired
f27-build-10513737-813898 2017-11-15 05:37:10 expired
f27-build-10513565-813898 2017-11-15 05:17:47 expired