Sun, 16 May 2021 04:19:32 UTC

Information for RPM compat-openssl10-1:1.0.2j-9.module_8a5444d0.i686.rpm

ID11735518
Namecompat-openssl10
Version1.0.2j
Release9.module_8a5444d0
Epoch1
Archi686
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2017-10-16 17:31:41 GMT
Size984,524
303b38198ed0215985dee6a7b5388148
LicenseOpenSSL
Buildrootmodule-8a5444d02091f87f-build-10203940-798975
Provides
compat-openssl10 = 1:1.0.2j-9.module_8a5444d0
compat-openssl10(x86-32) = 1:1.0.2j-9.module_8a5444d0
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1)
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(OPENSSL_1.0.2)
libcrypto.so.10(libcrypto.so.10)
libssl.so.10
libssl.so.10(OPENSSL_1.0.1)
libssl.so.10(OPENSSL_1.0.1_EC)
libssl.so.10(OPENSSL_1.0.2)
libssl.so.10(libssl.so.10)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(libcrypto.so.10)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libz.so.1
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 20 of 20
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/010
/usr/lib/.build-id/01/dd4f12a4001befd106b0ce0f340f6e76a9cf1c36
/usr/lib/.build-id/f20
/usr/lib/.build-id/f2/92c213d6109f99633a931069af2711312f43a539
/usr/lib/.libcrypto.so.1.0.2j.hmac65
/usr/lib/.libcrypto.so.10.hmac25
/usr/lib/.libssl.so.1.0.2j.hmac65
/usr/lib/.libssl.so.10.hmac22
/usr/lib/libcrypto.so.1.0.2j2,074,444
/usr/lib/libcrypto.so.1019
/usr/lib/libssl.so.1.0.2j432,708
/usr/lib/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS34,218
/usr/share/doc/compat-openssl10/README6,320
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6,279
Component of
Page:
1 through 50 of 1013 >>>
Buildroot descending sort Created State
module-0c42dd14adfb3d9a-build-10741065-823656 2017-12-08 10:43:55 expired
module-0c42dd14adfb3d9a-build-10740930-823655 2017-12-08 10:33:16 expired
module-0c42dd14adfb3d9a-build-10740926-823655 2017-12-08 10:33:15 expired
module-0c42dd14adfb3d9a-build-10740923-823655 2017-12-08 10:33:15 expired
module-0c42dd14adfb3d9a-build-10740921-823655 2017-12-08 10:33:15 expired
module-0c42dd14adfb3d9a-build-10740913-823655 2017-12-08 10:32:57 expired
module-0c42dd14adfb3d9a-build-10740907-823655 2017-12-08 10:32:54 expired
module-0c42dd14adfb3d9a-build-10740885-823655 2017-12-08 10:32:23 expired
module-0c42dd14adfb3d9a-build-10740882-823655 2017-12-08 10:32:23 expired
module-0c42dd14adfb3d9a-build-10740869-823655 2017-12-08 10:32:22 expired
module-0c42dd14adfb3d9a-build-10740866-823655 2017-12-08 10:32:22 expired
module-0c42dd14adfb3d9a-build-10740853-823655 2017-12-08 10:31:40 expired
module-0c42dd14adfb3d9a-build-10740852-823655 2017-12-08 10:31:40 expired
module-0c42dd14adfb3d9a-build-10740848-823655 2017-12-08 10:31:39 expired
module-0c42dd14adfb3d9a-build-10740798-823654 2017-12-08 10:26:54 expired
module-0c42dd14adfb3d9a-build-10740797-823654 2017-12-08 10:26:54 expired
module-0c42dd14adfb3d9a-build-10740779-823654 2017-12-08 10:26:32 expired
module-81ec096841d6c0c2-build-10727646-823419 2017-12-07 07:35:51 expired
module-e4ff882b44f6343d-build-10720281-823107 2017-12-04 16:01:24 expired
module-e4ff882b44f6343d-build-10720276-823107 2017-12-04 16:01:19 expired
module-e4ff882b44f6343d-build-10720268-823107 2017-12-04 16:01:03 expired
module-e4ff882b44f6343d-build-10720266-823107 2017-12-04 16:01:02 expired
module-e4ff882b44f6343d-build-10720258-823107 2017-12-04 16:00:23 expired
module-e4ff882b44f6343d-build-10720256-823107 2017-12-04 16:00:22 expired
module-e4ff882b44f6343d-build-10720250-823107 2017-12-04 16:00:22 expired
module-e4ff882b44f6343d-build-10720248-823107 2017-12-04 16:00:22 expired
module-e4ff882b44f6343d-build-10720242-823107 2017-12-04 15:59:45 expired
module-e4ff882b44f6343d-build-10720240-823107 2017-12-04 15:59:43 expired
module-e4ff882b44f6343d-build-10720236-823107 2017-12-04 15:59:41 expired
module-e4ff882b44f6343d-build-10720235-823107 2017-12-04 15:59:40 expired
module-e4ff882b44f6343d-build-10720217-823106 2017-12-04 15:58:19 expired
module-4330a460667c3269-build-10719900-823092 2017-12-04 15:28:26 expired
module-4330a460667c3269-build-10719897-823092 2017-12-04 15:28:25 expired
module-4330a460667c3269-build-10719892-823092 2017-12-04 15:28:22 expired
module-4330a460667c3269-build-10719885-823092 2017-12-04 15:28:11 expired
module-4330a460667c3269-build-10719877-823092 2017-12-04 15:27:54 expired
module-4330a460667c3269-build-10719870-823092 2017-12-04 15:27:44 expired
module-4330a460667c3269-build-10719863-823092 2017-12-04 15:27:35 expired
module-4330a460667c3269-build-10719846-823092 2017-12-04 15:26:39 expired
module-4330a460667c3269-build-10719845-823092 2017-12-04 15:26:39 expired
module-f6e1981be080eac8-build-10714357-822726 2017-12-04 04:49:11 expired
module-f6e1981be080eac8-build-10714351-822726 2017-12-04 04:49:00 expired
module-f6e1981be080eac8-build-10714339-822726 2017-12-04 04:48:22 expired
module-f6e1981be080eac8-build-10714337-822726 2017-12-04 04:48:22 expired
module-f6e1981be080eac8-build-10714321-822726 2017-12-04 04:47:54 expired
module-f6e1981be080eac8-build-10714312-822726 2017-12-04 04:47:45 expired
module-5cb0813435cdbd90-build-10712589-822711 2017-12-04 02:31:26 expired
module-5cb0813435cdbd90-build-10712575-822711 2017-12-04 02:30:52 expired
module-5cb0813435cdbd90-build-10712573-822711 2017-12-04 02:30:51 expired
module-5cb0813435cdbd90-build-10712565-822711 2017-12-04 02:30:48 expired