Sun, 16 Jan 2022 20:20:19 UTC

Information for RPM polkit-pkla-compat-0.1-10.module_fa1f7807.x86_64.rpm

ID11744405
Namepolkit-pkla-compat
Version0.1
Release10.module_fa1f7807
Epoch
Archx86_64
SummaryRules for polkit to add compatibility with pklocalauthority
DescriptionA polkit JavaScript rule and associated helpers that mostly provide compatibility with the .pkla file format supported in polkit <= 0.105 for users of later polkit releases.
Build Time2017-10-17 11:38:20 GMT
Size45,008
f09a24e1c57389147d76e2930e8e9a18
LicenseLGPLv2+
Buildrootmodule-fa1f7807bd85a8b0-build-10208964-799376
Provides
config(polkit-pkla-compat) = 0.1-10.module_fa1f7807
polkit-pkla-compat = 0.1-10.module_fa1f7807
polkit-pkla-compat(x86-64) = 0.1-10.module_fa1f7807
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
config(polkit-pkla-compat) = 0.1-10.module_fa1f7807
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libgio-2.0.so.0()(64bit)
libglib-2.0.so.0()(64bit)
libgobject-2.0.so.0()(64bit)
libpolkit-gobject-1.so.0()(64bit)
libpthread.so.0()(64bit)
libpthread.so.0(GLIBC_2.2.5)(64bit)
polkit
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 30 of 30
Name ascending sort Size
/etc/polkit-1/localauthority0
/etc/polkit-1/localauthority.conf.d0
/etc/polkit-1/localauthority/10-vendor.d0
/etc/polkit-1/localauthority/20-org.d0
/etc/polkit-1/localauthority/30-site.d0
/etc/polkit-1/localauthority/50-local.d0
/etc/polkit-1/localauthority/90-mandatory.d0
/etc/polkit-1/rules.d/49-polkit-pkla-compat.rules974
/usr/bin/pkla-admin-identities19,736
/usr/bin/pkla-check-authorization28,008
/usr/lib/.build-id0
/usr/lib/.build-id/010
/usr/lib/.build-id/01/660d53cc895f0c7eadd556400e8a3e797e0b4244
/usr/lib/.build-id/de0
/usr/lib/.build-id/de/738fb5d2a9e04ac7c0ae6e1754a5b951efbc5641
/usr/share/doc/polkit-pkla-compat0
/usr/share/doc/polkit-pkla-compat/AUTHORS116
/usr/share/doc/polkit-pkla-compat/COPYING25,387
/usr/share/doc/polkit-pkla-compat/NEWS43
/usr/share/doc/polkit-pkla-compat/README1,407
/usr/share/man/man8/pkla-admin-identities.8.gz2,140
/usr/share/man/man8/pkla-check-authorization.8.gz3,935
/usr/share/man/man8/pklocalauthority.8.gz758
/var/lib/polkit-10
/var/lib/polkit-1/localauthority0
/var/lib/polkit-1/localauthority/10-vendor.d0
/var/lib/polkit-1/localauthority/20-org.d0
/var/lib/polkit-1/localauthority/30-site.d0
/var/lib/polkit-1/localauthority/50-local.d0
/var/lib/polkit-1/localauthority/90-mandatory.d0
Component of No Buildroots