Thu, 06 May 2021 03:15:46 UTC

Information for RPM compat-openssl10-1:1.0.2m-1.fc26.armv7hl.rpm

ID12033622
Namecompat-openssl10
Version1.0.2m
Release1.fc26
Epoch1
Archarmv7hl
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2017-11-13 12:07:27 GMT
Size787,238
4eef50e2e2334f472bd76b43c5d8362b
LicenseOpenSSL
Buildrootf26-build-10498232-812576
Provides
compat-openssl10 = 1:1.0.2m-1.fc26
compat-openssl10(armv7hl-32) = 1:1.0.2m-1.fc26
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1)
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(OPENSSL_1.0.2)
libcrypto.so.10(libcrypto.so.10)
libssl.so.10
libssl.so.10(OPENSSL_1.0.1)
libssl.so.10(OPENSSL_1.0.1_EC)
libssl.so.10(OPENSSL_1.0.2)
libssl.so.10(libssl.so.10)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(libcrypto.so.10)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libz.so.1
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib/.libcrypto.so.1.0.2m.hmac65
/usr/lib/.libcrypto.so.10.hmac25
/usr/lib/.libssl.so.1.0.2m.hmac65
/usr/lib/.libssl.so.10.hmac22
/usr/lib/libcrypto.so.1.0.2m1,598,360
/usr/lib/libcrypto.so.1019
/usr/lib/libssl.so.1.0.2m338,316
/usr/lib/libssl.so.1016
/usr/share/doc/compat-openssl104,096
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS34,862
/usr/share/doc/compat-openssl10/README5,477
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/doc/compat-openssl10/README.legacy-settings2,034
/usr/share/licenses/compat-openssl104,096
/usr/share/licenses/compat-openssl10/LICENSE6,281
Component of
Page:
1 through 50 of 3772 >>>
Buildroot descending sort Created State
f26-build-12085877-889650 2018-04-09 12:43:33 expired
f26-build-12085600-889650 2018-04-09 12:08:28 expired
f26-build-12082588-889650 2018-04-09 07:36:36 expired
f26-build-12081317-889207 2018-04-09 05:50:42 expired
f26-build-12075884-889207 2018-04-08 19:23:04 expired
f26-build-12075866-889207 2018-04-08 19:21:26 expired
f26-build-12075865-889207 2018-04-08 19:21:19 expired
f26-build-12075854-889207 2018-04-08 19:20:31 expired
f26-build-12075846-889207 2018-04-08 19:19:55 expired
f26-build-12075839-889207 2018-04-08 19:19:30 expired
f26-build-12075834-889207 2018-04-08 19:18:56 expired
f26-build-12075775-889207 2018-04-08 19:14:16 expired
f26-build-12075774-889207 2018-04-08 19:14:14 expired
f26-build-12075757-889207 2018-04-08 19:12:48 expired
f26-build-12075752-889207 2018-04-08 19:12:23 expired
f26-build-12075748-889207 2018-04-08 19:12:01 expired
f26-build-12075746-889207 2018-04-08 19:11:51 expired
f26-build-12075732-889207 2018-04-08 19:10:49 expired
f26-build-12075723-889207 2018-04-08 19:10:15 expired
f26-build-12075719-889207 2018-04-08 19:09:49 expired
f26-build-12075718-889207 2018-04-08 19:09:41 expired
f26-build-12075713-889207 2018-04-08 19:09:16 expired
f26-build-12075693-889207 2018-04-08 19:07:56 expired
f26-build-12075684-889207 2018-04-08 19:07:00 expired
f26-build-12075676-889207 2018-04-08 19:06:21 expired
f26-build-12075670-889207 2018-04-08 19:06:09 expired
f26-build-12075652-889207 2018-04-08 19:05:10 expired
f26-build-12075646-889207 2018-04-08 19:04:32 expired
f26-build-12075619-889207 2018-04-08 19:02:22 expired
f26-build-12075615-889207 2018-04-08 19:02:04 expired
f26-build-12075589-889207 2018-04-08 18:59:50 expired
f26-build-12075587-889207 2018-04-08 18:59:43 expired
f26-build-12075566-889207 2018-04-08 18:58:13 expired
f26-build-12075561-889207 2018-04-08 18:57:47 expired
f26-build-12075560-889207 2018-04-08 18:57:42 expired
f26-build-12075545-889207 2018-04-08 18:56:18 expired
f26-build-12075536-889207 2018-04-08 18:55:31 expired
f26-build-12075533-889207 2018-04-08 18:54:54 expired
f26-build-12075526-889207 2018-04-08 18:54:18 expired
f26-build-12075516-889207 2018-04-08 18:53:29 expired
f26-build-12075500-889207 2018-04-08 18:52:47 expired
f26-build-12075495-889207 2018-04-08 18:52:18 expired
f26-build-12075493-889207 2018-04-08 18:52:08 expired
f26-build-12075452-889207 2018-04-08 18:49:41 expired
f26-build-12074106-889207 2018-04-08 16:45:27 expired
f26-build-12074097-889207 2018-04-08 16:44:48 expired
f26-build-12074096-889207 2018-04-08 16:44:48 expired
f26-build-12074095-889207 2018-04-08 16:44:39 expired
f26-build-12074078-889207 2018-04-08 16:42:54 expired
f26-build-12074071-889207 2018-04-08 16:42:08 expired