Tue, 11 May 2021 00:39:35 UTC

Information for RPM compat-openssl10-1:1.0.2n-1.fc28.ppc64le.rpm

ID12537173
Namecompat-openssl10
Version1.0.2n
Release1.fc28
Epoch1
Archppc64le
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2018-01-18 11:51:49 GMT
Size1,047,244
383f1dcfc4e224f9ee32bee6d026ba42
LicenseOpenSSL
Buildrootf28-build-11080039-840945
Provides
compat-openssl10 = 1:1.0.2n-1.fc28
compat-openssl10(ppc-64) = 1:1.0.2n-1.fc28
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 21 of 21
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/840
/usr/lib/.build-id/84/34d5dd0022d6c172a034bff8e73860c106236b38
/usr/lib/.build-id/cd0
/usr/lib/.build-id/cd/afd4f9e2a8e023fcf1532cab92e93738caa9cb41
/usr/lib64/.libcrypto.so.1.0.2n.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2n.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2n2,937,128
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2n568,400
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS35,068
/usr/share/doc/compat-openssl10/README5,477
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/doc/compat-openssl10/README.legacy-settings2,034
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6,281
Component of
Page:
1 through 50 of 8429 >>>
Buildroot descending sort Created State
f28-build-11493602-848249 2018-02-14 23:34:44 expired
f28-build-11467565-854963 2018-02-13 00:05:28 expired
f28-build-11467548-854963 2018-02-13 00:04:46 expired
f28-build-11467547-854963 2018-02-13 00:04:41 expired
f28-build-11467542-854963 2018-02-13 00:04:29 expired
f28-build-11467475-854948 2018-02-12 23:54:32 expired
f28-build-11467467-854948 2018-02-12 23:52:48 expired
f28-build-11467330-848249 2018-02-12 23:32:06 expired
f28-build-11466369-854897 2018-02-12 21:41:03 expired
f28-build-11465287-854659 2018-02-12 18:30:22 expired
f28-build-11463900-854638 2018-02-12 13:58:58 expired
f28-build-11463560-854602 2018-02-12 12:48:19 expired
f28-build-11461627-854515 2018-02-12 09:09:49 expired
f28-build-11459292-854432 2018-02-12 05:30:41 expired
f28-build-11459202-854432 2018-02-12 05:21:58 expired
f28-build-11458778-854432 2018-02-12 04:44:54 expired
f28-build-11456622-854420 2018-02-11 23:17:48 expired
f28-build-11456619-854420 2018-02-11 23:17:35 expired
f28-build-11456610-854420 2018-02-11 23:16:55 expired
f28-build-11456585-854420 2018-02-11 23:14:54 expired
f28-build-11456571-854420 2018-02-11 23:14:14 expired
f28-build-11456552-854420 2018-02-11 23:12:53 expired
f28-build-11456551-854420 2018-02-11 23:12:53 expired
f28-build-11456549-854420 2018-02-11 23:12:52 expired
f28-build-11456527-854420 2018-02-11 23:11:04 expired
f28-build-11456496-854420 2018-02-11 23:09:52 expired
f28-build-11456471-854420 2018-02-11 23:07:56 expired
f28-build-11456460-854420 2018-02-11 23:07:10 expired
f28-build-11456442-854420 2018-02-11 23:05:52 expired
f28-build-11456431-854420 2018-02-11 23:04:50 expired
f28-build-11456429-854420 2018-02-11 23:04:40 expired
f28-build-11456415-854420 2018-02-11 23:03:32 expired
f28-build-11456412-854420 2018-02-11 23:03:15 expired
f28-build-11456410-854420 2018-02-11 23:03:11 expired
f28-build-11456397-854420 2018-02-11 23:02:50 expired
f28-build-11456383-854420 2018-02-11 23:01:30 expired
f28-build-11456382-854420 2018-02-11 23:01:28 expired
f28-build-11456354-854420 2018-02-11 22:57:59 expired
f28-build-11456194-854418 2018-02-11 22:39:24 expired
f28-build-11456193-854418 2018-02-11 22:39:24 expired
f28-build-11456188-854418 2018-02-11 22:39:04 expired
f28-build-11456186-854418 2018-02-11 22:38:43 expired
f28-build-11456180-854418 2018-02-11 22:38:22 expired
f28-build-11456143-854418 2018-02-11 22:35:22 expired
f28-build-11456134-854418 2018-02-11 22:34:42 expired
f28-build-11456129-854418 2018-02-11 22:34:21 expired
f28-build-11456117-854418 2018-02-11 22:33:19 expired
f28-build-11456111-854418 2018-02-11 22:32:58 expired
f28-build-11456109-854418 2018-02-11 22:32:38 expired
f28-build-11456102-854418 2018-02-11 22:32:11 expired