Wed, 12 May 2021 08:12:27 UTC

Information for RPM compat-openssl10-1:1.0.2n-1.fc28.s390x.rpm

ID12537189
Namecompat-openssl10
Version1.0.2n
Release1.fc28
Epoch1
Archs390x
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2018-01-18 11:47:57 GMT
Size879,992
8bbe26d46852e62644b60e16c5f5cbfd
LicenseOpenSSL
Buildrootf28-build-11080043-840945
Provides
compat-openssl10 = 1:1.0.2n-1.fc28
compat-openssl10(s390-64) = 1:1.0.2n-1.fc28
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 21 of 21
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/2c0
/usr/lib/.build-id/2c/78756ee2d964f98dbcafaf2f84918d21a4901738
/usr/lib/.build-id/9e0
/usr/lib/.build-id/9e/8fc18cb496149e85c6d03dfa1796a1cd7ba56741
/usr/lib64/.libcrypto.so.1.0.2n.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2n.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2n2,294,368
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2n465,032
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS35,068
/usr/share/doc/compat-openssl10/README5,477
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/doc/compat-openssl10/README.legacy-settings2,034
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6,281
Component of
Page:
1 through 50 of 5487 >>>
Buildroot descending sort Created State
f28-build-11495318-848249 2018-02-15 02:33:17 expired
f28-build-11468316-848249 2018-02-13 02:30:34 expired
f28-build-11463855-854626 2018-02-12 13:40:57 expired
f28-build-11462820-854564 2018-02-12 11:11:20 expired
f28-build-11461630-854515 2018-02-12 09:09:52 expired
f28-build-11461030-854500 2018-02-12 08:12:37 expired
f28-build-11460927-854492 2018-02-12 07:57:30 expired
f28-build-11460924-854492 2018-02-12 07:57:13 expired
f28-build-11456600-854420 2018-02-11 23:16:15 expired
f28-build-11456599-854420 2018-02-11 23:16:12 expired
f28-build-11456595-854420 2018-02-11 23:15:43 expired
f28-build-11456590-854420 2018-02-11 23:15:21 expired
f28-build-11456522-854420 2018-02-11 23:10:46 expired
f28-build-11456521-854420 2018-02-11 23:10:38 expired
f28-build-11456483-854420 2018-02-11 23:08:52 expired
f28-build-11456481-854420 2018-02-11 23:08:41 expired
f28-build-11456462-854420 2018-02-11 23:07:19 expired
f28-build-11456457-854420 2018-02-11 23:06:54 expired
f28-build-11456378-854420 2018-02-11 23:01:18 expired
f28-build-11456163-854418 2018-02-11 22:37:02 expired
f28-build-11456162-854418 2018-02-11 22:36:53 expired
f28-build-11456079-854418 2018-02-11 22:30:33 expired
f28-build-11456070-854418 2018-02-11 22:29:48 expired
f28-build-11456039-854418 2018-02-11 22:27:22 expired
f28-build-11455527-854413 2018-02-11 21:49:53 expired
f28-build-11455401-854412 2018-02-11 21:37:50 expired
f28-build-11455388-854412 2018-02-11 21:37:17 expired
f28-build-11455211-854409 2018-02-11 21:26:09 expired
f28-build-11455206-854409 2018-02-11 21:25:47 expired
f28-build-11455202-854409 2018-02-11 21:25:31 expired
f28-build-11455201-854409 2018-02-11 21:25:27 expired
f28-build-11455189-854408 2018-02-11 21:24:32 expired
f28-build-11455182-854408 2018-02-11 21:24:11 expired
f28-build-11455176-854408 2018-02-11 21:23:51 expired
f28-build-11455162-854408 2018-02-11 21:23:08 expired
f28-build-11455149-854407 2018-02-11 21:22:11 expired
f28-build-11455147-854407 2018-02-11 21:22:00 expired
f28-build-11455145-854407 2018-02-11 21:21:50 expired
f28-build-11455144-854407 2018-02-11 21:21:44 expired
f28-build-11455126-854407 2018-02-11 21:20:21 expired
f28-build-11455116-854407 2018-02-11 21:20:05 expired
f28-build-11455088-854406 2018-02-11 21:18:29 expired
f28-build-11455087-854406 2018-02-11 21:18:22 expired
f28-build-11455074-854406 2018-02-11 21:17:24 expired
f28-build-11455069-854406 2018-02-11 21:16:58 expired
f28-build-11455064-854405 2018-02-11 21:16:40 expired
f28-build-11455022-854405 2018-02-11 21:14:32 expired
f28-build-11454974-854405 2018-02-11 21:12:16 expired
f28-build-11454970-854405 2018-02-11 21:12:01 expired
f28-build-11454969-854405 2018-02-11 21:11:54 expired