Thu, 06 May 2021 18:59:33 UTC

Information for RPM compat-openssl10-1:1.0.2n-1.fc28.armv7hl.rpm

ID12537196
Namecompat-openssl10
Version1.0.2n
Release1.fc28
Epoch1
Archarmv7hl
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2018-01-18 11:50:23 GMT
Size790,256
78e60689386fb9045077bb3ff39d0f33
LicenseOpenSSL
Buildrootf28-build-11080041-840945
Provides
compat-openssl10 = 1:1.0.2n-1.fc28
compat-openssl10(armv7hl-32) = 1:1.0.2n-1.fc28
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1)
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(OPENSSL_1.0.2)
libcrypto.so.10(libcrypto.so.10)
libssl.so.10
libssl.so.10(OPENSSL_1.0.1)
libssl.so.10(OPENSSL_1.0.1_EC)
libssl.so.10(OPENSSL_1.0.2)
libssl.so.10(libssl.so.10)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(libcrypto.so.10)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libz.so.1
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 21 of 21
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/810
/usr/lib/.build-id/81/79178d3f2804814103453beae379a14899cdcb39
/usr/lib/.build-id/dc0
/usr/lib/.build-id/dc/b8fe78828f4ccdc9c10dcfe94f568a73d5623536
/usr/lib/.libcrypto.so.1.0.2n.hmac65
/usr/lib/.libcrypto.so.10.hmac25
/usr/lib/.libssl.so.1.0.2n.hmac65
/usr/lib/.libssl.so.10.hmac22
/usr/lib/libcrypto.so.1.0.2n1,745,788
/usr/lib/libcrypto.so.1019
/usr/lib/libssl.so.1.0.2n350,348
/usr/lib/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS35,068
/usr/share/doc/compat-openssl10/README5,477
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/doc/compat-openssl10/README.legacy-settings2,034
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6,281
Component of
Page:
1 through 50 of 7731 >>>
Buildroot descending sort Created State
f28-build-11493653-848249 2018-02-14 23:40:40 expired
f28-build-11467602-854963 2018-02-13 00:07:23 expired
f28-build-11467572-854963 2018-02-13 00:06:03 expired
f28-build-11467571-854963 2018-02-13 00:05:48 expired
f28-build-11467570-854963 2018-02-13 00:05:43 expired
f28-build-11467569-854963 2018-02-13 00:05:41 expired
f28-build-11467559-854963 2018-02-13 00:05:07 expired
f28-build-11467549-854963 2018-02-13 00:04:54 expired
f28-build-11467540-854963 2018-02-13 00:04:16 expired
f28-build-11467464-854948 2018-02-12 23:52:28 expired
f28-build-11467368-848249 2018-02-12 23:37:02 expired
f28-build-11466373-854897 2018-02-12 21:41:56 expired
f28-build-11465290-854659 2018-02-12 18:30:22 expired
f28-build-11461976-854525 2018-02-12 09:45:38 expired
f28-build-11461629-854515 2018-02-12 09:09:49 expired
f28-build-11461394-854511 2018-02-12 08:46:58 expired
f28-build-11461088-854507 2018-02-12 08:19:23 expired
f28-build-11460926-854492 2018-02-12 07:57:22 expired
f28-build-11460925-854492 2018-02-12 07:57:18 expired
f28-build-11460923-854492 2018-02-12 07:57:13 expired
f28-build-11459201-854432 2018-02-12 05:21:58 expired
f28-build-11459004-854432 2018-02-12 05:02:21 expired
f28-build-11458459-854432 2018-02-12 04:19:55 expired
f28-build-11457617-854424 2018-02-12 02:21:53 expired
f28-build-11456583-854420 2018-02-11 23:14:52 expired
f28-build-11456582-854420 2018-02-11 23:14:43 expired
f28-build-11456541-854420 2018-02-11 23:12:13 expired
f28-build-11456425-854420 2018-02-11 23:04:28 expired
f28-build-11456379-854420 2018-02-11 23:01:27 expired
f28-build-11456200-854418 2018-02-11 22:40:05 expired
f28-build-11456183-854418 2018-02-11 22:38:34 expired
f28-build-11456178-854418 2018-02-11 22:38:03 expired
f28-build-11456175-854418 2018-02-11 22:37:52 expired
f28-build-11456172-854418 2018-02-11 22:37:41 expired
f28-build-11456150-854418 2018-02-11 22:35:52 expired
f28-build-11456149-854418 2018-02-11 22:35:47 expired
f28-build-11456092-854418 2018-02-11 22:31:27 expired
f28-build-11456091-854418 2018-02-11 22:31:22 expired
f28-build-11456089-854418 2018-02-11 22:31:18 expired
f28-build-11456073-854418 2018-02-11 22:29:57 expired
f28-build-11456052-854418 2018-02-11 22:28:25 expired
f28-build-11456027-854418 2018-02-11 22:26:36 expired
f28-build-11456014-854418 2018-02-11 22:25:58 expired
f28-build-11456012-854418 2018-02-11 22:25:55 expired
f28-build-11456008-854418 2018-02-11 22:25:32 expired
f28-build-11455398-854412 2018-02-11 21:37:36 expired
f28-build-11455267-854410 2018-02-11 21:29:25 expired
f28-build-11455266-854410 2018-02-11 21:29:15 expired
f28-build-11455262-854410 2018-02-11 21:29:05 expired
f28-build-11455245-854409 2018-02-11 21:28:16 expired