Fri, 14 May 2021 06:55:06 UTC

Information for RPM compat-openssl10-1:1.0.2n-2.fc28.armv7hl.rpm

ID12726821
Namecompat-openssl10
Version1.0.2n
Release2.fc28
Epoch1
Archarmv7hl
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2018-02-07 06:37:48 GMT
Size788,132
d5d0849652fbbe58e0ac9827ef62c22a
LicenseOpenSSL
Buildrootf28-build-11348543-851859
Provides
compat-openssl10 = 1:1.0.2n-2.fc28
compat-openssl10(armv7hl-32) = 1:1.0.2n-2.fc28
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1)
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(OPENSSL_1.0.2)
libcrypto.so.10(libcrypto.so.10)
libssl.so.10
libssl.so.10(OPENSSL_1.0.1)
libssl.so.10(OPENSSL_1.0.1_EC)
libssl.so.10(OPENSSL_1.0.2)
libssl.so.10(libssl.so.10)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(libcrypto.so.10)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libz.so.1
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 21 of 21
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/330
/usr/lib/.build-id/33/244eb072d47c957fa07198d840043ca663efa439
/usr/lib/.build-id/c60
/usr/lib/.build-id/c6/dc8f902cf7006e4960525c93d54778106a57cd36
/usr/lib/.libcrypto.so.1.0.2n.hmac65
/usr/lib/.libcrypto.so.10.hmac25
/usr/lib/.libssl.so.1.0.2n.hmac65
/usr/lib/.libssl.so.10.hmac22
/usr/lib/libcrypto.so.1.0.2n1,765,516
/usr/lib/libcrypto.so.1019
/usr/lib/libssl.so.1.0.2n356,064
/usr/lib/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS35,068
/usr/share/doc/compat-openssl10/README5,477
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/doc/compat-openssl10/README.legacy-settings2,034
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6,281
Component of
Page:
1 through 50 of 939 >>>
Buildroot descending sort Created State
f29-build-11589437-863428 2018-02-23 15:21:47 expired
f29-build-11589295-863412 2018-02-23 15:05:55 expired
f29-build-11589286-863409 2018-02-23 15:05:33 expired
f29-build-11589257-863409 2018-02-23 15:04:45 expired
f29-build-11589252-863409 2018-02-23 15:04:25 expired
f29-build-11589245-863409 2018-02-23 15:04:08 expired
f29-build-11589231-863409 2018-02-23 15:03:37 expired
f29-build-11589225-863409 2018-02-23 15:03:10 expired
f29-build-11589208-863409 2018-02-23 15:02:16 expired
f29-build-11589201-863409 2018-02-23 15:01:41 expired
f29-build-11589167-863409 2018-02-23 15:00:14 expired
f29-build-11589157-863409 2018-02-23 14:59:36 expired
f29-build-11589152-863402 2018-02-23 14:59:13 expired
f29-build-11589134-863402 2018-02-23 14:57:52 expired
f29-build-11589105-863402 2018-02-23 14:54:46 expired
f29-build-11589104-863402 2018-02-23 14:54:41 expired
f29-build-11589102-863402 2018-02-23 14:54:36 expired
f29-build-11589080-863402 2018-02-23 14:53:13 expired
f29-build-11589079-863402 2018-02-23 14:53:08 expired
f29-build-11589071-863402 2018-02-23 14:52:59 expired
f29-build-11589069-863402 2018-02-23 14:52:51 expired
f29-build-11589065-863391 2018-02-23 14:52:26 expired
f29-build-11589064-863391 2018-02-23 14:52:21 expired
f29-build-11589060-863391 2018-02-23 14:52:02 expired
f29-build-11589054-863391 2018-02-23 14:51:58 expired
f29-build-11589052-863391 2018-02-23 14:51:53 expired
f29-build-11589037-863391 2018-02-23 14:50:45 expired
f29-build-11589025-863391 2018-02-23 14:49:51 expired
f29-build-11589020-863391 2018-02-23 14:49:27 expired
f29-build-11589012-863391 2018-02-23 14:48:50 expired
f29-build-11589008-863391 2018-02-23 14:48:21 expired
f29-build-11588988-863391 2018-02-23 14:47:40 expired
f29-build-11588970-863391 2018-02-23 14:46:33 expired
f29-build-11588969-863391 2018-02-23 14:46:32 expired
f29-build-11588966-863391 2018-02-23 14:46:23 expired
f29-build-11588964-863391 2018-02-23 14:46:17 expired
f29-build-11588963-863391 2018-02-23 14:46:13 expired
f29-build-11588947-863391 2018-02-23 14:45:53 expired
f29-build-11588945-863391 2018-02-23 14:45:39 expired
f29-build-11588944-863391 2018-02-23 14:45:36 expired
f29-build-11588935-863391 2018-02-23 14:44:54 expired
f29-build-11588926-863391 2018-02-23 14:44:08 expired
f29-build-11588882-863381 2018-02-23 14:38:18 expired
f29-build-11588694-863336 2018-02-23 14:10:44 expired
f29-build-11588693-863336 2018-02-23 14:10:43 expired
f29-build-11588684-863325 2018-02-23 14:10:03 expired
f29-build-11588659-863325 2018-02-23 14:08:02 expired
f29-build-11588653-863318 2018-02-23 14:03:57 expired
f29-build-11588641-863318 2018-02-23 14:03:28 expired
f29-build-11588635-863318 2018-02-23 14:03:03 expired