Sat, 15 May 2021 10:01:43 UTC

Information for RPM cups-libs-1:2.2.6-5.fc28.armv7hl.rpm

ID12730722
Namecups-libs
Version2.2.6
Release5.fc28
Epoch1
Archarmv7hl
SummaryCUPS printing system - libraries
DescriptionCUPS printing system provides a portable printing layer for UNIX® operating systems. It has been developed by Apple Inc. to promote a standard printing solution for all UNIX vendors and users. CUPS provides the System V and Berkeley command-line interfaces. The cups-libs package provides libraries used by applications to use CUPS natively, without needing the lp/lpr commands.
Build Time2018-02-07 07:02:50 GMT
Size391,464
001a58f4376c42f9b1ea382f423fd188
LicenseLGPLv2 and zlib
Buildrootf28-build-11349741-851867
Provides
cups-libs = 1:2.2.6-5.fc28
cups-libs(armv7hl-32) = 1:2.2.6-5.fc28
libcups.so.2
libcupscgi.so.1
libcupsimage.so.2
libcupsmime.so.1
libcupsppdc.so.1
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libavahi-client.so.3
libavahi-common.so.3
libc.so.6
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.4)
libcom_err.so.2
libcrypt.so.1
libcups.so.2
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libgnutls.so.30
libgnutls.so.30(GNUTLS_3_4)
libgssapi_krb5.so.2
libgssapi_krb5.so.2(gssapi_krb5_2_MIT)
libk5crypto.so.3
libkrb5.so.3
libm.so.6
libm.so.6(GLIBC_2.4)
libpthread.so.0
libpthread.so.0(GLIBC_2.4)
libstdc++.so.6
libstdc++.so.6(CXXABI_1.3)
libstdc++.so.6(CXXABI_1.3.8)
libstdc++.so.6(CXXABI_1.3.9)
libstdc++.so.6(GLIBCXX_3.4)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 17 of 17
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/160
/usr/lib/.build-id/16/a39ec5101d30eef4f04d8b07f910c341ef44be36
/usr/lib/.build-id/290
/usr/lib/.build-id/29/b010677a601b04b779775d2b331c1da8189c4935
/usr/lib/.build-id/3d0
/usr/lib/.build-id/3d/bbc4b96339291cf312d5d32a7fa7ff69a5aedf37
/usr/lib/.build-id/5c0
/usr/lib/.build-id/5c/95265c6c243bce5a4890e95009f9dc07ebbdb432
/usr/lib/.build-id/77/43862ed28938a2301d501e83504d26209855e536
/usr/lib/libcups.so.2513,140
/usr/lib/libcupscgi.so.159,172
/usr/lib/libcupsimage.so.236,280
/usr/lib/libcupsmime.so.124,148
/usr/lib/libcupsppdc.so.1111,140
/usr/share/licenses/cups-libs0
/usr/share/licenses/cups-libs/LICENSE.txt48,844
Component of
Page:
1 through 50 of 718 >>>
Buildroot descending sort Created State
f28-build-11544851-859477 2018-02-19 12:30:21 expired
f28-build-11544771-859477 2018-02-19 12:21:00 expired
f28-build-11544749-859477 2018-02-19 12:19:17 expired
f28-kde-11544657-859464 2018-02-19 12:13:54 expired
f28-build-11544630-859463 2018-02-19 12:11:21 expired
f28-build-11544619-859463 2018-02-19 12:10:34 expired
f28-build-11544609-859463 2018-02-19 12:10:28 expired
f28-build-11544582-859461 2018-02-19 12:07:36 expired
f28-build-11544534-859461 2018-02-19 12:03:46 expired
f28-build-11544417-859455 2018-02-19 11:57:50 expired
f28-kde-11544185-859451 2018-02-19 11:46:42 expired
f28-build-11544095-859438 2018-02-19 11:42:00 expired
f28-build-11543914-859425 2018-02-19 11:33:29 expired
f28-build-11543878-859425 2018-02-19 11:32:34 expired
f28-build-11543732-859414 2018-02-19 11:17:36 expired
f28-build-11543683-859411 2018-02-19 11:13:20 expired
f28-build-11543616-859411 2018-02-19 11:10:12 expired
f28-build-11543570-859411 2018-02-19 11:07:18 expired
f28-build-11543527-859396 2018-02-19 11:01:39 expired
f28-build-11543503-859396 2018-02-19 10:59:13 expired
f28-build-11543348-859376 2018-02-19 10:41:12 expired
f28-build-11543161-859368 2018-02-19 10:27:01 expired
f28-build-11543142-859364 2018-02-19 10:24:51 expired
f28-build-11543127-859364 2018-02-19 10:21:31 expired
f28-build-11543098-859357 2018-02-19 10:15:19 expired
f28-build-11543089-859357 2018-02-19 10:14:45 expired
f28-build-11543056-859355 2018-02-19 10:11:25 expired
f28-build-11543022-859346 2018-02-19 10:08:37 expired
f28-build-11542969-859346 2018-02-19 10:04:42 expired
f28-build-11542920-859343 2018-02-19 09:58:18 expired
f28-build-11542900-859343 2018-02-19 09:56:54 expired
f28-build-11542874-859341 2018-02-19 09:55:36 expired
f28-build-11542864-859341 2018-02-19 09:52:32 expired
f28-build-11542851-859336 2018-02-19 09:51:53 expired
f28-build-11542744-859331 2018-02-19 09:47:36 expired
f28-build-11542709-859331 2018-02-19 09:46:32 expired
f28-build-11542698-859331 2018-02-19 09:46:08 expired
f28-build-11542575-859323 2018-02-19 09:39:01 expired
f28-build-11542543-859323 2018-02-19 09:37:12 expired
f28-build-11542272-859304 2018-02-19 09:20:58 expired
f28-build-11542145-859304 2018-02-19 09:12:39 expired
f28-build-11541761-859291 2018-02-19 08:48:41 expired
f28-build-11541685-859291 2018-02-19 08:43:01 expired
f28-build-11541505-859286 2018-02-19 08:33:42 expired
f28-build-11541094-859269 2018-02-19 07:50:56 expired
f28-build-11541071-859269 2018-02-19 07:49:59 expired
f28-build-11540948-859260 2018-02-19 07:44:08 expired
f28-build-11540602-859251 2018-02-19 07:26:24 expired
f28-build-11540563-859251 2018-02-19 07:24:19 expired
f28-build-11540388-859240 2018-02-19 07:14:06 expired