Sat, 15 May 2021 23:40:04 UTC

Information for RPM compat-openssl10-1:1.0.2n-3.fc28.ppc64.rpm

ID13161465
Namecompat-openssl10
Version1.0.2n
Release3.fc28
Epoch1
Archppc64
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2018-02-23 13:55:27 GMT
Size1,016,404
a913c9f8f2dddfc999639c0c9287ec15
LicenseOpenSSL
Buildrootf28-build-11588378-863284
Provides
compat-openssl10 = 1:1.0.2n-3.fc28
compat-openssl10(ppc-64) = 1:1.0.2n-3.fc28
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.3)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 21 of 21
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/1f0
/usr/lib/.build-id/1f/0c9a3c5a36bac5a123a18a227a2f8acfafabf441
/usr/lib/.build-id/bc0
/usr/lib/.build-id/bc/7a65efaad96486ffcfc69c7bdc426e0b11935f38
/usr/lib64/.libcrypto.so.1.0.2n.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2n.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2n3,083,456
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2n632,144
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS35,068
/usr/share/doc/compat-openssl10/README5,477
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/doc/compat-openssl10/README.legacy-settings2,034
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6,281
Component of
Page:
1 through 50 of 2589 >>>
Buildroot descending sort Created State
f28-build-12086136-889878 2018-04-09 13:24:17 expired
f28-build-12085845-889808 2018-04-09 12:41:06 expired
f28-build-12085620-889749 2018-04-09 12:10:02 expired
f28-build-12085044-889749 2018-04-09 11:23:19 expired
f28-build-12084985-889749 2018-04-09 11:18:20 expired
f28-build-12084852-889714 2018-04-09 11:08:30 expired
f28-build-12084848-889714 2018-04-09 11:08:12 expired
f28-build-12084830-889714 2018-04-09 11:06:58 expired
f28-build-12084808-889714 2018-04-09 11:04:56 expired
f28-build-12084802-889714 2018-04-09 11:04:07 expired
f28-build-12084782-889714 2018-04-09 11:02:51 expired
f28-build-12084781-889714 2018-04-09 11:02:46 expired
f28-build-12084772-889714 2018-04-09 11:02:03 expired
f28-build-12084762-889714 2018-04-09 11:01:17 expired
f28-build-12084618-889714 2018-04-09 10:49:38 expired
f28-build-12084302-889714 2018-04-09 10:17:14 expired
f28-build-12083875-889697 2018-04-09 09:39:47 expired
f28-build-12083616-889018 2018-04-09 09:09:11 expired
f28-build-12082703-889656 2018-04-09 07:45:17 expired
f28-build-12082684-889656 2018-04-09 07:43:56 expired
f28-build-12082658-889656 2018-04-09 07:40:58 expired
f28-build-12081808-889597 2018-04-09 06:27:59 expired
f28-build-12081782-889597 2018-04-09 06:25:52 expired
f28-build-12081626-889597 2018-04-09 06:13:25 expired
f28-build-12081441-889597 2018-04-09 06:00:00 expired
f28-build-12079769-889597 2018-04-09 03:37:37 expired
f28-build-12079766-889597 2018-04-09 03:34:32 expired
f28-build-12079762-889597 2018-04-09 03:34:32 expired
f28-build-12079761-889597 2018-04-09 03:34:32 expired
f28-build-12079759-889597 2018-04-09 03:34:32 expired
f28-build-12079753-889597 2018-04-09 03:34:11 expired
f28-build-12079750-889597 2018-04-09 03:34:05 expired
f28-build-12079747-889597 2018-04-09 03:33:54 expired
f28-build-12079742-889597 2018-04-09 03:33:50 expired
f28-build-12079736-889597 2018-04-09 03:33:37 expired
f28-build-12079735-889597 2018-04-09 03:33:27 expired
f28-build-12079276-889597 2018-04-09 02:53:05 expired
f28-build-12079095-889597 2018-04-09 02:34:26 expired
f28-build-12079093-889597 2018-04-09 02:34:23 expired
f28-build-12079073-889597 2018-04-09 02:32:16 expired
f28-build-12079070-889597 2018-04-09 02:32:10 expired
f28-build-12079061-889597 2018-04-09 02:31:35 expired
f28-build-12079045-889597 2018-04-09 02:30:22 expired
f28-build-12079042-889597 2018-04-09 02:30:13 expired
f28-build-12079040-889597 2018-04-09 02:30:12 expired
f28-build-12078944-889597 2018-04-09 02:19:03 expired
f28-build-12078797-889597 2018-04-09 01:54:42 expired
f28-build-12078795-889597 2018-04-09 01:54:41 expired
f28-build-12078409-889597 2018-04-09 00:54:50 expired
f28-build-12078208-889597 2018-04-09 00:32:34 expired