Mon, 17 May 2021 21:56:39 UTC

Information for RPM compat-openssl10-1:1.0.2n-3.fc28.i686.rpm

ID13161470
Namecompat-openssl10
Version1.0.2n
Release3.fc28
Epoch1
Archi686
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2018-02-23 13:53:06 GMT
Size1,012,612
e1f68453e2ec78c02c38ae28b888a95d
LicenseOpenSSL
Buildrootf28-build-11588382-863284
Provides
compat-openssl10 = 1:1.0.2n-3.fc28
compat-openssl10(x86-32) = 1:1.0.2n-3.fc28
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1)
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(OPENSSL_1.0.2)
libcrypto.so.10(libcrypto.so.10)
libssl.so.10
libssl.so.10(OPENSSL_1.0.1)
libssl.so.10(OPENSSL_1.0.1_EC)
libssl.so.10(OPENSSL_1.0.2)
libssl.so.10(libssl.so.10)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
libc.so.6
libc.so.6(GLIBC_2.0)
libc.so.6(GLIBC_2.1)
libc.so.6(GLIBC_2.1.3)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.3)
libc.so.6(GLIBC_2.3.4)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(libcrypto.so.10)
libdl.so.2
libdl.so.2(GLIBC_2.0)
libdl.so.2(GLIBC_2.1)
libz.so.1
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 21 of 21
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/100
/usr/lib/.build-id/10/ef585fcb6130600b80df4c980645edf92ecb9d39
/usr/lib/.build-id/8d0
/usr/lib/.build-id/8d/9b86ea60351f874e2f68b3a2f5afa99f87807d36
/usr/lib/.libcrypto.so.1.0.2n.hmac65
/usr/lib/.libcrypto.so.10.hmac25
/usr/lib/.libssl.so.1.0.2n.hmac65
/usr/lib/.libssl.so.10.hmac22
/usr/lib/libcrypto.so.1.0.2n2,372,776
/usr/lib/libcrypto.so.1019
/usr/lib/libssl.so.1.0.2n469,276
/usr/lib/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS35,068
/usr/share/doc/compat-openssl10/README5,477
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/doc/compat-openssl10/README.legacy-settings2,034
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6,281
Component of
Page:
1 through 50 of 2940 >>>
Buildroot descending sort Created State
f28-build-12086139-889878 2018-04-09 13:24:19 expired
f28-build-12085842-889808 2018-04-09 12:40:57 expired
f28-build-12085621-889749 2018-04-09 12:10:03 expired
f28-build-12085039-889749 2018-04-09 11:23:00 expired
f28-build-12085038-889749 2018-04-09 11:22:59 expired
f28-build-12085034-889749 2018-04-09 11:22:43 expired
f28-build-12085032-889749 2018-04-09 11:22:41 expired
f28-build-12084967-889749 2018-04-09 11:17:45 expired
f28-build-12084861-889714 2018-04-09 11:09:24 expired
f28-build-12084859-889714 2018-04-09 11:09:06 expired
f28-build-12084854-889714 2018-04-09 11:08:31 expired
f28-build-12084849-889714 2018-04-09 11:08:17 expired
f28-build-12084831-889714 2018-04-09 11:07:01 expired
f28-build-12084828-889714 2018-04-09 11:06:45 expired
f28-build-12084824-889714 2018-04-09 11:06:25 expired
f28-build-12084823-889714 2018-04-09 11:06:23 expired
f28-build-12084819-889714 2018-04-09 11:05:57 expired
f28-build-12084810-889714 2018-04-09 11:05:20 expired
f28-build-12084806-889714 2018-04-09 11:04:56 expired
f28-build-12084805-889714 2018-04-09 11:04:44 expired
f28-build-12084774-889714 2018-04-09 11:02:16 expired
f28-build-12084760-889714 2018-04-09 11:01:16 expired
f28-build-12084739-889714 2018-04-09 10:59:27 expired
f28-build-12084664-889714 2018-04-09 10:51:49 expired
f28-build-12084658-889714 2018-04-09 10:51:31 expired
f28-build-12084605-889714 2018-04-09 10:48:33 expired
f28-build-12084235-889714 2018-04-09 10:07:39 expired
f28-build-12084226-889714 2018-04-09 10:07:12 expired
f28-build-12083611-889656 2018-04-09 09:08:50 expired
f28-build-12082986-889656 2018-04-09 08:05:11 expired
f28-build-12082985-889656 2018-04-09 08:05:11 expired
f28-build-12082983-889656 2018-04-09 08:05:10 expired
f28-build-12082977-889656 2018-04-09 08:04:51 expired
f28-build-12082954-889656 2018-04-09 08:02:16 expired
f28-build-12082311-889597 2018-04-09 07:11:26 expired
f28-build-12082310-889597 2018-04-09 07:11:20 expired
f28-build-12081827-889597 2018-04-09 06:29:03 expired
f28-build-12081524-889597 2018-04-09 06:04:34 expired
f28-build-12081450-889597 2018-04-09 06:00:38 expired
f28-build-12081425-889597 2018-04-09 05:59:16 expired
f28-build-12081377-889597 2018-04-09 05:56:04 expired
f28-build-12081318-889597 2018-04-09 05:50:51 expired
f28-build-12081290-889597 2018-04-09 05:47:55 expired
f28-build-12080000-889597 2018-04-09 03:55:12 expired
f28-build-12079692-889597 2018-04-09 03:30:03 expired
f28-build-12079020-889597 2018-04-09 02:28:19 expired
f28-build-12078979-889597 2018-04-09 02:23:12 expired
f28-build-12078970-889597 2018-04-09 02:22:04 expired
f28-build-12078960-889597 2018-04-09 02:20:40 expired
f28-build-12078959-889597 2018-04-09 02:20:35 expired