Mon, 17 May 2021 23:04:33 UTC

Information for RPM compat-openssl10-1:1.0.2n-3.fc28.armv7hl.rpm

ID13161478
Namecompat-openssl10
Version1.0.2n
Release3.fc28
Epoch1
Archarmv7hl
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2018-02-23 14:08:22 GMT
Size788,188
cb4d3d0a98f4c7a38ec0d90046973931
LicenseOpenSSL
Buildrootf28-build-11588377-863284
Provides
compat-openssl10 = 1:1.0.2n-3.fc28
compat-openssl10(armv7hl-32) = 1:1.0.2n-3.fc28
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1)
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(OPENSSL_1.0.2)
libcrypto.so.10(libcrypto.so.10)
libssl.so.10
libssl.so.10(OPENSSL_1.0.1)
libssl.so.10(OPENSSL_1.0.1_EC)
libssl.so.10(OPENSSL_1.0.2)
libssl.so.10(libssl.so.10)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(libcrypto.so.10)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libz.so.1
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 21 of 21
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/880
/usr/lib/.build-id/88/c5dc876b7e6d7cf0b11f1abee244c400a6c13136
/usr/lib/.build-id/9e0
/usr/lib/.build-id/9e/a71c133d5cb3505df3a308cecd955e922e1ce439
/usr/lib/.libcrypto.so.1.0.2n.hmac65
/usr/lib/.libcrypto.so.10.hmac25
/usr/lib/.libssl.so.1.0.2n.hmac65
/usr/lib/.libssl.so.10.hmac22
/usr/lib/libcrypto.so.1.0.2n1,763,484
/usr/lib/libcrypto.so.1019
/usr/lib/libssl.so.1.0.2n354,396
/usr/lib/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS35,068
/usr/share/doc/compat-openssl10/README5,477
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/doc/compat-openssl10/README.legacy-settings2,034
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6,281
Component of
Page:
1 through 50 of 1746 >>>
Buildroot descending sort Created State
f28-build-12086142-889878 2018-04-09 13:24:25 expired
f28-build-12085952-889808 2018-04-09 12:51:24 expired
f28-build-12085843-889808 2018-04-09 12:40:58 expired
f28-build-12085625-889749 2018-04-09 12:10:07 expired
f28-build-12085138-889749 2018-04-09 11:28:10 expired
f28-build-12085136-889749 2018-04-09 11:28:06 expired
f28-build-12085051-889749 2018-04-09 11:23:34 expired
f28-build-12085000-889749 2018-04-09 11:20:42 expired
f28-build-12084847-889714 2018-04-09 11:08:11 expired
f28-build-12084838-889714 2018-04-09 11:07:18 expired
f28-build-12084827-889714 2018-04-09 11:06:44 expired
f28-build-12084826-889714 2018-04-09 11:06:36 expired
f28-build-12084820-889714 2018-04-09 11:06:05 expired
f28-build-12084807-889714 2018-04-09 11:04:56 expired
f28-build-12084804-889714 2018-04-09 11:04:34 expired
f28-build-12084770-889714 2018-04-09 11:01:56 expired
f28-build-12084769-889714 2018-04-09 11:01:48 expired
f28-build-12084768-889714 2018-04-09 11:01:42 expired
f28-build-12084755-889714 2018-04-09 11:00:46 expired
f28-build-12084677-889714 2018-04-09 10:52:26 expired
f28-build-12084662-889714 2018-04-09 10:51:42 expired
f28-build-12084629-889714 2018-04-09 10:50:19 expired
f28-build-12084628-889714 2018-04-09 10:50:13 expired
f28-build-12084622-889714 2018-04-09 10:49:56 expired
f28-build-12084621-889714 2018-04-09 10:49:48 expired
f28-build-12084607-889714 2018-04-09 10:48:43 expired
f28-build-12084324-889714 2018-04-09 10:18:26 expired
f28-build-12084315-889714 2018-04-09 10:17:50 expired
f28-build-12083615-889656 2018-04-09 09:09:11 expired
f28-build-12083002-889656 2018-04-09 08:07:26 expired
f28-build-12082978-889656 2018-04-09 08:04:51 expired
f28-build-12082953-889656 2018-04-09 08:02:11 expired
f28-build-12082534-889642 2018-04-09 07:32:30 expired
f28-build-12081813-889597 2018-04-09 06:28:08 expired
f28-build-12081803-889597 2018-04-09 06:27:55 expired
f28-build-12081705-889597 2018-04-09 06:18:01 expired
f28-build-12081703-889597 2018-04-09 06:17:56 expired
f28-build-12079776-889597 2018-04-09 03:38:12 expired
f28-build-12079075-889597 2018-04-09 02:32:35 expired
f28-build-12078961-889597 2018-04-09 02:20:51 expired
f28-build-12078799-889597 2018-04-09 01:54:55 expired
f28-build-12076697-889481 2018-04-08 20:47:54 expired
f28-build-12076187-889481 2018-04-08 19:48:49 expired
f28-build-12076186-889481 2018-04-08 19:48:44 expired
f28-build-12075956-889481 2018-04-08 19:28:00 expired
f28-build-12075369-889481 2018-04-08 18:45:36 expired
f28-build-12074814-889481 2018-04-08 18:00:50 expired
f28-build-12073471-889291 2018-04-08 15:30:10 expired
f28-build-12073264-889291 2018-04-08 15:02:37 expired
f28-build-12073029-889291 2018-04-08 14:44:33 expired