Mon, 17 May 2021 23:16:22 UTC

Information for RPM compat-openssl10-1:1.0.2o-1.fc28.armv7hl.rpm

ID13636993
Namecompat-openssl10
Version1.0.2o
Release1.fc28
Epoch1
Archarmv7hl
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2018-04-05 16:56:12 GMT
Size788,448
c70bf10684a7b72ce982bd0729eb187b
LicenseOpenSSL
Buildrootf28-build-12040054-888328
Provides
compat-openssl10 = 1:1.0.2o-1.fc28
compat-openssl10(armv7hl-32) = 1:1.0.2o-1.fc28
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1)
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(OPENSSL_1.0.2)
libcrypto.so.10(libcrypto.so.10)
libssl.so.10
libssl.so.10(OPENSSL_1.0.1)
libssl.so.10(OPENSSL_1.0.1_EC)
libssl.so.10(OPENSSL_1.0.2)
libssl.so.10(libssl.so.10)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(libcrypto.so.10)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libz.so.1
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 21 of 21
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/3c0
/usr/lib/.build-id/3c/92df4395a0ea41565edc677b732ff88300b56b39
/usr/lib/.build-id/9b0
/usr/lib/.build-id/9b/1594a45b23e6c40e8e07f1da30b8aa6e3f2f8c36
/usr/lib/.libcrypto.so.1.0.2o.hmac65
/usr/lib/.libcrypto.so.10.hmac25
/usr/lib/.libssl.so.1.0.2o.hmac65
/usr/lib/.libssl.so.10.hmac22
/usr/lib/libcrypto.so.1.0.2o1,763,584
/usr/lib/libcrypto.so.1019
/usr/lib/libssl.so.1.0.2o354,404
/usr/lib/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS35,249
/usr/share/doc/compat-openssl10/README5,478
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/doc/compat-openssl10/README.legacy-settings2,034
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6,281
Component of
Page:
1 through 50 of 6741 >>>
Buildroot descending sort Created State
f28-build-16362662-1169927 2019-05-27 18:06:26 expired
f28-build-16362661-1169927 2019-05-27 18:06:21 expired
f28-build-16362659-1169927 2019-05-27 18:06:14 expired
f28-build-16362658-1169927 2019-05-27 18:06:08 expired
f28-build-16362657-1169927 2019-05-27 18:06:04 expired
f28-build-16362655-1169927 2019-05-27 18:05:55 expired
f28-build-16353621-1169682 2019-05-26 20:23:39 expired
f28-build-16353588-1169682 2019-05-26 20:17:36 expired
f28-build-16343394-1169346 2019-05-25 16:19:34 expired
f28-build-16333182-1168485 2019-05-24 20:13:28 expired
f28-build-16306316-1167231 2019-05-21 15:21:16 expired
f28-build-16305398-1166767 2019-05-21 13:22:03 expired
f28-build-16301078-1166767 2019-05-21 05:29:01 expired
f28-build-16301073-1166767 2019-05-21 05:28:33 expired
f28-build-16301048-1166767 2019-05-21 05:26:32 expired
f28-build-16301010-1166767 2019-05-21 05:23:08 expired
f28-build-16301006-1166767 2019-05-21 05:22:48 expired
f28-build-16300995-1166767 2019-05-21 05:21:50 expired
f28-build-16300991-1166767 2019-05-21 05:21:27 expired
f28-build-16300980-1166767 2019-05-21 05:20:40 expired
f28-build-16300977-1166767 2019-05-21 05:20:22 expired
f28-build-16300975-1166767 2019-05-21 05:20:12 expired
f28-build-16300967-1166767 2019-05-21 05:19:30 expired
f28-build-16300966-1166767 2019-05-21 05:19:25 expired
f28-build-16300963-1166767 2019-05-21 05:19:13 expired
f28-build-16300962-1166767 2019-05-21 05:19:07 expired
f28-build-16300957-1166767 2019-05-21 05:18:34 expired
f28-build-16300912-1166767 2019-05-21 05:14:33 expired
f28-build-16300910-1166767 2019-05-21 05:14:21 expired
f28-build-16300907-1166767 2019-05-21 05:14:04 expired
f28-build-16300904-1166767 2019-05-21 05:13:51 expired
f28-build-16300889-1166767 2019-05-21 05:12:27 expired
f28-build-16300881-1166767 2019-05-21 05:11:46 expired
f28-build-16300875-1166767 2019-05-21 05:11:22 expired
f28-build-16300874-1166767 2019-05-21 05:11:17 expired
f28-build-16300865-1166767 2019-05-21 05:10:20 expired
f28-build-16300851-1166767 2019-05-21 05:09:19 expired
f28-build-16300844-1166767 2019-05-21 05:08:46 expired
f28-build-16300830-1166767 2019-05-21 05:07:40 expired
f28-build-16300816-1166767 2019-05-21 05:06:44 expired
f28-build-16300788-1166767 2019-05-21 05:04:29 expired
f28-build-16300781-1166767 2019-05-21 05:03:52 expired
f28-build-16300778-1166767 2019-05-21 05:03:38 expired
f28-build-16300768-1166767 2019-05-21 05:02:43 expired
f28-build-16300761-1166767 2019-05-21 05:02:10 expired
f28-build-16300756-1166767 2019-05-21 05:01:40 expired
f28-build-16300740-1166767 2019-05-21 05:00:12 expired
f28-build-16300725-1166767 2019-05-21 04:59:03 expired
f28-build-16300706-1166767 2019-05-21 04:57:25 expired
f28-build-16300705-1166767 2019-05-21 04:57:19 expired