Tue, 11 May 2021 17:48:41 UTC

Information for RPM compat-openssl10-1:1.0.2o-1.fc27.ppc64.rpm

ID13637020
Namecompat-openssl10
Version1.0.2o
Release1.fc27
Epoch1
Archppc64
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2018-04-05 16:53:01 GMT
Size1,019,848
d6a22879c1ed8ee4be575e73f3d4b610
LicenseOpenSSL
Buildrootf27-build-12040077-888301
Provides
compat-openssl10 = 1:1.0.2o-1.fc27
compat-openssl10(ppc-64) = 1:1.0.2o-1.fc27
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.3)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 21 of 21
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/510
/usr/lib/.build-id/51/c4531717b87d34c8477dff9a6b57f0ebe5e77941
/usr/lib/.build-id/cc0
/usr/lib/.build-id/cc/e68c07bd38b6add165f8de5957f9826540ce6a38
/usr/lib64/.libcrypto.so.1.0.2o.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2o.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2o2,964,880
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2o617,064
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS35,249
/usr/share/doc/compat-openssl10/README5,478
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/doc/compat-openssl10/README.legacy-settings2,034
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6,281
Component of
Page:
1 through 50 of 6074 >>>
Buildroot descending sort Created State
f27-build-14486022-1035791 2018-11-29 19:15:54 expired
f27-build-14485971-1035791 2018-11-29 19:08:28 expired
f27-build-14483613-1035791 2018-11-29 15:57:04 expired
f27-build-14481800-1035563 2018-11-29 11:53:23 expired
f27-build-14457390-1033486 2018-11-26 07:12:45 expired
f27-build-14456304-1033486 2018-11-26 05:46:21 expired
f27-build-14455073-1033486 2018-11-26 03:52:42 expired
f27-build-14452100-1033135 2018-11-25 23:15:09 expired
f27-build-14451567-1033135 2018-11-25 22:31:26 expired
f27-build-14448614-1033135 2018-11-25 18:53:57 expired
f27-build-14446581-1033135 2018-11-25 15:53:48 expired
f27-build-14446570-1033135 2018-11-25 15:53:27 expired
f27-build-14446566-1033135 2018-11-25 15:53:26 expired
f27-build-14446559-1033135 2018-11-25 15:53:05 expired
f27-build-14446556-1033135 2018-11-25 15:53:04 expired
f27-build-14446552-1033135 2018-11-25 15:52:55 expired
f27-build-14446549-1033135 2018-11-25 15:52:51 expired
f27-build-14446525-1033135 2018-11-25 15:48:13 expired
f27-build-14446485-1033135 2018-11-25 15:43:18 expired
f27-build-14446468-1033135 2018-11-25 15:42:57 expired
f27-build-14446447-1033135 2018-11-25 15:40:14 expired
f27-build-14446445-1033135 2018-11-25 15:40:14 expired
f27-build-14446401-1033135 2018-11-25 15:36:42 expired
f27-build-14446356-1033135 2018-11-25 15:31:06 expired
f27-build-14445955-1033135 2018-11-25 14:48:54 expired
f27-build-14444151-1033135 2018-11-25 12:22:59 expired
f27-build-14437383-1032862 2018-11-24 22:52:24 expired
f27-build-14431678-1032862 2018-11-24 12:27:07 expired
f27-build-14430055-1032862 2018-11-24 07:36:11 expired
f27-build-14420751-1031831 2018-11-22 13:03:32 expired
f27-build-14420285-1031831 2018-11-22 12:18:02 expired
f27-build-14420075-1031831 2018-11-22 11:41:42 expired
f27-build-14417804-1031831 2018-11-22 05:24:14 expired
f27-build-14417531-1031831 2018-11-22 04:26:11 expired
f27-build-14417497-1031831 2018-11-22 04:19:55 expired
f27-build-14417473-1031831 2018-11-22 04:16:50 expired
f27-build-14417247-1031831 2018-11-22 04:03:36 expired
f27-build-14414008-1031448 2018-11-21 18:32:38 expired
f27-build-14402457-1030030 2018-11-20 09:55:59 expired
f27-build-14402212-1030030 2018-11-20 09:38:54 expired
f27-build-14402207-1030030 2018-11-20 09:38:43 expired
f27-build-14400881-1030030 2018-11-20 07:50:12 expired
f27-build-14400851-1030030 2018-11-20 07:45:54 expired
f27-build-14400831-1030030 2018-11-20 07:41:18 expired
f27-build-14400226-1030030 2018-11-20 06:28:58 expired
f27-build-14399817-1030030 2018-11-20 05:35:49 expired
f27-build-14399382-1030030 2018-11-20 04:38:10 expired
f27-build-14399379-1030030 2018-11-20 04:38:00 expired
f27-build-14395846-1030030 2018-11-19 19:11:46 expired
f27-build-14395843-1030030 2018-11-19 19:11:32 expired