Tue, 11 May 2021 17:36:42 UTC

Information for RPM compat-openssl10-1:1.0.2o-1.fc27.s390x.rpm

ID13637025
Namecompat-openssl10
Version1.0.2o
Release1.fc27
Epoch1
Archs390x
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2018-04-05 16:50:06 GMT
Size876,756
4844653b49512f86e907ab71e9dd3684
LicenseOpenSSL
Buildrootf27-build-12040075-888301
Provides
compat-openssl10 = 1:1.0.2o-1.fc27
compat-openssl10(s390-64) = 1:1.0.2o-1.fc27
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.2)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 21 of 21
Name ascending sort Size
/usr/lib/.build-id0
/usr/lib/.build-id/4b0
/usr/lib/.build-id/4b/e0b30888e495dfdc596ee939508ea7d26806d441
/usr/lib/.build-id/eb0
/usr/lib/.build-id/eb/9f27a6acbd811ce405b56ecd0a51943f408ca038
/usr/lib64/.libcrypto.so.1.0.2o.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2o.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2o2,143,520
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2o453,360
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS35,249
/usr/share/doc/compat-openssl10/README5,478
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/doc/compat-openssl10/README.legacy-settings2,034
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6,281
Component of
Page:
1 through 50 of 1086 >>>
Buildroot descending sort Created State
f27-build-14486028-1035791 2018-11-29 19:16:17 expired
f27-build-14414011-1031448 2018-11-21 18:32:46 expired
f27-build-14392336-1029440 2018-11-19 09:49:26 expired
f27-build-14391021-1029440 2018-11-19 07:36:13 expired
f27-build-14384252-1029041 2018-11-18 20:51:04 expired
f27-build-14384222-1029041 2018-11-18 20:49:11 expired
f27-build-14384220-1029041 2018-11-18 20:48:57 expired
f27-build-14384175-1029041 2018-11-18 20:45:18 expired
f27-build-14384005-1029041 2018-11-18 20:31:25 expired
f27-build-14384004-1029041 2018-11-18 20:31:19 expired
f27-build-14383985-1029041 2018-11-18 20:29:49 expired
f27-build-14383971-1029041 2018-11-18 20:28:18 expired
f27-build-14383957-1029041 2018-11-18 20:26:59 expired
f27-build-14383951-1029041 2018-11-18 20:26:32 expired
f27-build-14383919-1029041 2018-11-18 20:23:59 expired
f27-build-14383884-1029041 2018-11-18 20:21:06 expired
f27-build-14383828-1029041 2018-11-18 20:16:31 expired
f27-build-14383827-1029041 2018-11-18 20:16:30 expired
f27-build-14383816-1029041 2018-11-18 20:15:06 expired
f27-build-14383774-1029041 2018-11-18 20:11:56 expired
f27-build-14383740-1029041 2018-11-18 20:09:14 expired
f27-build-14383710-1029041 2018-11-18 20:06:04 expired
f27-build-14383693-1029041 2018-11-18 20:04:35 expired
f27-build-14383689-1029041 2018-11-18 20:04:14 expired
f27-build-14383662-1029041 2018-11-18 20:02:10 expired
f27-build-14383605-1029041 2018-11-18 19:56:14 expired
f27-build-14383283-1029041 2018-11-18 19:25:56 expired
f27-build-14378423-1029041 2018-11-18 12:28:16 expired
f27-build-14372153-1028864 2018-11-17 22:39:29 expired
f27-build-14370495-1028864 2018-11-17 20:45:37 expired
f27-build-14370491-1028864 2018-11-17 20:45:19 expired
f27-build-14350841-1028071 2018-11-16 06:08:43 expired
f27-build-14350835-1028071 2018-11-16 06:08:11 expired
f27-build-14350392-1028071 2018-11-16 05:19:16 expired
f27-build-14350390-1028071 2018-11-16 05:19:08 expired
f27-build-14350383-1028071 2018-11-16 05:18:33 expired
f27-build-14350380-1028071 2018-11-16 05:18:21 expired
f27-build-14341196-1027332 2018-11-15 09:52:58 expired
f27-build-14337926-1027332 2018-11-15 00:14:11 expired
f27-build-14336927-1026545 2018-11-14 21:08:09 expired
f27-build-14336715-1026545 2018-11-14 20:37:52 expired
f27-build-14333683-1026545 2018-11-14 10:10:43 expired
f27-build-14324731-1025693 2018-11-13 14:12:14 expired
f27-build-14316364-1025693 2018-11-13 00:59:31 expired
f27-build-14312138-1024804 2018-11-12 16:40:04 expired
f27-kde-14279673-1024022 2018-11-10 13:00:00 expired
f27-kde-14275776-1023362 2018-11-09 22:53:46 expired
f27-build-14258846-1021740 2018-11-07 21:32:59 expired
f27-build-14258317-1021740 2018-11-07 17:06:45 expired
f27-build-14249084-1020672 2018-11-06 09:12:02 expired