Sat, 15 May 2021 06:19:23 UTC

Information for RPM compat-openssl10-1:1.0.2o-1.fc26.ppc64le.rpm

ID13637075
Namecompat-openssl10
Version1.0.2o
Release1.fc26
Epoch1
Archppc64le
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2018-04-05 16:56:06 GMT
Size1,051,338
36d47294aaf83e5ab31d5dc322e7a0a1
LicenseOpenSSL
Buildrootf26-build-12040086-888285
Provides
compat-openssl10 = 1:1.0.2o-1.fc26
compat-openssl10(ppc-64) = 1:1.0.2o-1.fc26
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
libc.so.6()(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.17)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib64/.libcrypto.so.1.0.2o.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2o.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2o2,771,280
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2o551,760
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl104,096
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS35,249
/usr/share/doc/compat-openssl10/README5,478
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/doc/compat-openssl10/README.legacy-settings2,034
/usr/share/licenses/compat-openssl104,096
/usr/share/licenses/compat-openssl10/LICENSE6,281
Component of
Page:
1 through 50 of 786 >>>
Buildroot descending sort Created State
f26-build-12560535-918494 2018-05-28 20:14:01 expired
f26-build-12560516-918494 2018-05-28 20:06:05 expired
f26-build-12559120-917680 2018-05-28 13:38:01 expired
f26-build-12557868-917680 2018-05-28 09:20:14 expired
f26-build-12557761-917680 2018-05-28 09:06:57 expired
f26-build-12535242-917328 2018-05-26 21:55:30 expired
f26-build-12494444-914603 2018-05-22 14:44:49 expired
f26-build-12490899-914074 2018-05-21 20:26:09 expired
f26-build-12489308-914074 2018-05-21 15:11:40 expired
f26-build-12484830-913750 2018-05-21 05:51:31 expired
f26-build-12481575-913750 2018-05-20 23:20:52 expired
f26-build-12481566-913750 2018-05-20 23:20:09 expired
f26-build-12481548-913750 2018-05-20 23:18:57 expired
f26-build-12481547-913750 2018-05-20 23:18:51 expired
f26-build-12479947-913750 2018-05-20 20:58:43 expired
f26-build-12479131-913565 2018-05-20 18:41:50 expired
f26-build-12476930-913565 2018-05-20 13:45:46 expired
f26-build-12476369-913565 2018-05-20 12:26:02 expired
f26-build-12476313-913565 2018-05-20 12:23:35 expired
f26-build-12476312-913565 2018-05-20 12:23:33 expired
f26-build-12476303-913565 2018-05-20 12:22:47 expired
f26-build-12476293-913565 2018-05-20 12:21:46 expired
f26-build-12476292-913565 2018-05-20 12:21:40 expired
f26-build-12476290-913565 2018-05-20 12:21:34 expired
f26-build-12476264-913565 2018-05-20 12:19:37 expired
f26-build-12476263-913565 2018-05-20 12:19:31 expired
f26-build-12476253-913565 2018-05-20 12:19:08 expired
f26-build-12476248-913565 2018-05-20 12:18:56 expired
f26-build-12476233-913565 2018-05-20 12:17:32 expired
f26-build-12476224-913565 2018-05-20 12:16:51 expired
f26-build-12476222-913565 2018-05-20 12:16:41 expired
f26-build-12476218-913565 2018-05-20 12:16:22 expired
f26-build-12476215-913565 2018-05-20 12:16:12 expired
f26-build-12476213-913565 2018-05-20 12:16:03 expired
f26-build-12476206-913565 2018-05-20 12:15:31 expired
f26-build-12476201-913565 2018-05-20 12:15:08 expired
f26-build-12476200-913565 2018-05-20 12:15:05 expired
f26-build-12476184-913565 2018-05-20 12:13:55 expired
f26-build-12476166-913565 2018-05-20 12:12:31 expired
f26-build-12476155-913565 2018-05-20 12:11:46 expired
f26-build-12476151-913565 2018-05-20 12:11:30 expired
f26-build-12476147-913565 2018-05-20 12:11:11 expired
f26-build-12476143-913565 2018-05-20 12:10:47 expired
f26-build-12476140-913565 2018-05-20 12:10:30 expired
f26-build-12476133-913565 2018-05-20 12:09:54 expired
f26-build-12476132-913565 2018-05-20 12:09:49 expired
f26-build-12476131-913565 2018-05-20 12:09:43 expired
f26-build-12476120-913565 2018-05-20 12:08:51 expired
f26-build-12476115-913565 2018-05-20 12:08:31 expired
f26-build-12476113-913565 2018-05-20 12:08:21 expired