Sat, 15 May 2021 06:21:02 UTC

Information for RPM compat-openssl10-1:1.0.2o-1.fc26.armv7hl.rpm

ID13637089
Namecompat-openssl10
Version1.0.2o
Release1.fc26
Epoch1
Archarmv7hl
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2018-04-05 17:12:04 GMT
Size787,570
1eddf63a29107c3c29a0f29a1810e5f8
LicenseOpenSSL
Buildrootf26-build-12040087-888285
Provides
compat-openssl10 = 1:1.0.2o-1.fc26
compat-openssl10(armv7hl-32) = 1:1.0.2o-1.fc26
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1)
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(OPENSSL_1.0.2)
libcrypto.so.10(libcrypto.so.10)
libssl.so.10
libssl.so.10(OPENSSL_1.0.1)
libssl.so.10(OPENSSL_1.0.1_EC)
libssl.so.10(OPENSSL_1.0.2)
libssl.so.10(libssl.so.10)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
ld-linux-armhf.so.3
ld-linux-armhf.so.3(GLIBC_2.4)
libc.so.6
libc.so.6(GLIBC_2.11)
libc.so.6(GLIBC_2.16)
libc.so.6(GLIBC_2.17)
libc.so.6(GLIBC_2.4)
libc.so.6(GLIBC_2.7)
libcrypto.so.10
libcrypto.so.10(OPENSSL_1.0.1_EC)
libcrypto.so.10(libcrypto.so.10)
libdl.so.2
libdl.so.2(GLIBC_2.4)
libgcc_s.so.1
libgcc_s.so.1(GCC_3.5)
libz.so.1
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 16 of 16
Name ascending sort Size
/usr/lib/.libcrypto.so.1.0.2o.hmac65
/usr/lib/.libcrypto.so.10.hmac25
/usr/lib/.libssl.so.1.0.2o.hmac65
/usr/lib/.libssl.so.10.hmac22
/usr/lib/libcrypto.so.1.0.2o1,596,288
/usr/lib/libcrypto.so.1019
/usr/lib/libssl.so.1.0.2o340,720
/usr/lib/libssl.so.1016
/usr/share/doc/compat-openssl104,096
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS35,249
/usr/share/doc/compat-openssl10/README5,478
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/doc/compat-openssl10/README.legacy-settings2,034
/usr/share/licenses/compat-openssl104,096
/usr/share/licenses/compat-openssl10/LICENSE6,281
Component of
Page:
1 through 50 of 576 >>>
Buildroot descending sort Created State
f26-build-12559122-917680 2018-05-28 13:38:03 expired
f26-build-12557875-917680 2018-05-28 09:20:15 expired
f26-build-12557760-917680 2018-05-28 09:06:57 expired
f26-build-12535247-917328 2018-05-26 21:55:34 expired
f26-build-12527809-916849 2018-05-26 05:22:14 expired
f26-build-12494449-914603 2018-05-22 14:45:07 expired
f26-build-12490905-914074 2018-05-21 20:26:35 expired
f26-build-12489864-914074 2018-05-21 17:10:41 expired
f26-build-12481553-913750 2018-05-20 23:19:18 expired
f26-build-12476993-913565 2018-05-20 13:54:09 expired
f26-build-12476309-913565 2018-05-20 12:23:10 expired
f26-build-12476286-913565 2018-05-20 12:21:17 expired
f26-build-12476282-913565 2018-05-20 12:20:58 expired
f26-build-12476274-913565 2018-05-20 12:20:10 expired
f26-build-12476273-913565 2018-05-20 12:20:07 expired
f26-build-12476270-913565 2018-05-20 12:20:00 expired
f26-build-12476209-913565 2018-05-20 12:15:48 expired
f26-build-12476204-913565 2018-05-20 12:15:26 expired
f26-build-12476202-913565 2018-05-20 12:15:10 expired
f26-build-12476192-913565 2018-05-20 12:14:33 expired
f26-build-12476190-913565 2018-05-20 12:14:18 expired
f26-build-12476189-913565 2018-05-20 12:14:17 expired
f26-build-12476173-913565 2018-05-20 12:13:36 expired
f26-build-12476165-913565 2018-05-20 12:12:28 expired
f26-build-12476145-913565 2018-05-20 12:10:58 expired
f26-build-12476136-913565 2018-05-20 12:10:09 expired
f26-build-12476125-913565 2018-05-20 12:09:18 expired
f26-build-12476118-913565 2018-05-20 12:08:41 expired
f26-build-12476117-913565 2018-05-20 12:08:37 expired
f26-build-12476096-913565 2018-05-20 12:06:57 expired
f26-build-12476084-913565 2018-05-20 12:06:02 expired
f26-build-12476070-913565 2018-05-20 12:04:52 expired
f26-build-12475973-913565 2018-05-20 11:55:48 expired
f26-build-12475949-913565 2018-05-20 11:54:37 expired
f26-build-12475920-913565 2018-05-20 11:52:04 expired
f26-build-12475900-913565 2018-05-20 11:50:32 expired
f26-build-12475899-913565 2018-05-20 11:50:25 expired
f26-build-12475884-913565 2018-05-20 11:49:01 expired
f26-build-12475876-913565 2018-05-20 11:48:24 expired
f26-build-12475868-913565 2018-05-20 11:47:52 expired
f26-build-12475867-913565 2018-05-20 11:47:42 expired
f26-build-12475731-913565 2018-05-20 11:38:44 expired
f26-build-12475705-913565 2018-05-20 11:36:51 expired
f26-build-12475703-913565 2018-05-20 11:36:42 expired
f26-build-12475641-913565 2018-05-20 11:33:35 expired
f26-build-12475633-913565 2018-05-20 11:32:58 expired
f26-build-12475568-913565 2018-05-20 11:27:50 expired
f26-build-12475567-913565 2018-05-20 11:27:45 expired
f26-build-12475556-913565 2018-05-20 11:26:51 expired
f26-build-12475523-913565 2018-05-20 11:24:15 expired