Mon, 17 May 2021 23:23:22 UTC

Information for RPM compat-openssl10-1:1.0.2o-3.fc29.ppc64.rpm

ID15057928
Namecompat-openssl10
Version1.0.2o
Release3.fc29
Epoch1
Archppc64
SummaryCompatibility version of the OpenSSL library
DescriptionThe OpenSSL toolkit provides support for secure communications between machines. This version of OpenSSL package contains only the libraries and is provided for compatibility with previous releases and software that does not support compilation with OpenSSL-1.1.
Build Time2018-08-03 09:55:34 GMT
Size982,488
6607d0562ac560cc3ee00b91064ee89c
LicenseOpenSSL
Buildrootf29-build-13295572-967978
Provides
compat-openssl10 = 1:1.0.2o-3.fc29
compat-openssl10(ppc-64) = 1:1.0.2o-3.fc29
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1)(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(OPENSSL_1.0.2)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libssl.so.10()(64bit)
libssl.so.10(OPENSSL_1.0.1)(64bit)
libssl.so.10(OPENSSL_1.0.1_EC)(64bit)
libssl.so.10(OPENSSL_1.0.2)(64bit)
libssl.so.10(libssl.so.10)(64bit)
Obsoletes No Obsoletes
Conflicts
openssl < 1:1.1.0
openssl-libs < 1:1.1.0
Requires
/sbin/ldconfig
/sbin/ldconfig
coreutils
crypto-policies
libc.so.6()(64bit)
libc.so.6(GLIBC_2.11)(64bit)
libc.so.6(GLIBC_2.17)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(OPENSSL_1.0.1_EC)(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.3)(64bit)
libz.so.1()(64bit)
make
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 23 of 23
Name ascending sort Size
/etc/pki0
/etc/pki/openssl10.cnf10,923
/usr/lib/.build-id0
/usr/lib/.build-id/5d0
/usr/lib/.build-id/5d/e23dc3c396502ec261b57bb70787d64786ce6041
/usr/lib/.build-id/a20
/usr/lib/.build-id/a2/fcbdc29310289a1667d01a9fe6e4737736443e38
/usr/lib64/.libcrypto.so.1.0.2o.hmac65
/usr/lib64/.libcrypto.so.10.hmac25
/usr/lib64/.libssl.so.1.0.2o.hmac65
/usr/lib64/.libssl.so.10.hmac22
/usr/lib64/libcrypto.so.1.0.2o3,051,752
/usr/lib64/libcrypto.so.1019
/usr/lib64/libssl.so.1.0.2o627,952
/usr/lib64/libssl.so.1016
/usr/share/doc/compat-openssl100
/usr/share/doc/compat-openssl10/FAQ84
/usr/share/doc/compat-openssl10/NEWS35,249
/usr/share/doc/compat-openssl10/README5,478
/usr/share/doc/compat-openssl10/README.FIPS2,882
/usr/share/doc/compat-openssl10/README.legacy-settings2,034
/usr/share/licenses/compat-openssl100
/usr/share/licenses/compat-openssl10/LICENSE6,281
Component of
Page:
1 through 50 of 651 >>>
Buildroot descending sort Created State
f29-build-13418252-973662 2018-08-13 14:13:56 expired
f29-build-13418164-973647 2018-08-13 14:02:26 expired
f29-build-13417958-973611 2018-08-13 13:30:57 expired
f29-build-13417942-973611 2018-08-13 13:29:41 expired
f29-build-13417936-973606 2018-08-13 13:25:58 expired
f29-build-13417788-973604 2018-08-13 13:03:54 expired
f29-build-13417755-973584 2018-08-13 12:55:29 expired
f29-build-13417709-973579 2018-08-13 12:45:19 expired
f29-build-13417515-973542 2018-08-13 12:09:26 expired
f29-build-13417280-973498 2018-08-13 11:23:08 expired
f29-build-13417275-973498 2018-08-13 11:20:11 expired
f29-build-13417146-973476 2018-08-13 11:00:55 expired
f29-build-13417097-973467 2018-08-13 10:49:55 expired
f29-build-13417003-973453 2018-08-13 10:37:49 expired
f29-build-13416519-973405 2018-08-13 09:30:44 expired
f29-build-13416499-973405 2018-08-13 09:28:40 expired
f29-build-13416498-973405 2018-08-13 09:28:39 expired
f29-build-13416201-973368 2018-08-13 08:53:36 expired
f29-build-13416197-973368 2018-08-13 08:53:35 expired
f29-build-13409887-973172 2018-08-12 23:34:03 expired
f29-build-13409879-973172 2018-08-12 23:28:41 expired
f29-build-13408206-973067 2018-08-12 20:32:41 expired
f29-build-13407266-973050 2018-08-12 18:53:05 expired
f29-build-13406150-973027 2018-08-12 17:33:31 expired
f29-build-13406069-973025 2018-08-12 17:27:52 expired
f29-build-13404564-972922 2018-08-12 15:01:20 expired
f29-build-13404173-972922 2018-08-12 14:31:08 expired
f29-build-13404059-972922 2018-08-12 14:20:01 expired
f29-build-13403701-972912 2018-08-12 13:52:02 expired
f29-build-13400188-972738 2018-08-12 08:29:06 expired
f29-build-13400161-972738 2018-08-12 08:27:16 expired
f29-build-13400148-972738 2018-08-12 08:26:14 expired
f29-build-13400147-972738 2018-08-12 08:26:12 expired
f29-build-13400143-972738 2018-08-12 08:25:52 expired
f29-build-13400123-972738 2018-08-12 08:24:24 expired
f29-build-13400113-972738 2018-08-12 08:23:46 expired
f29-build-13400109-972738 2018-08-12 08:23:10 expired
f29-build-13400094-972738 2018-08-12 08:22:01 expired
f29-build-13400078-972738 2018-08-12 08:21:02 expired
f29-build-13400069-972738 2018-08-12 08:20:30 expired
f29-build-13400008-972738 2018-08-12 08:17:09 expired
f29-build-13400004-972738 2018-08-12 08:16:54 expired
f29-build-13399962-972733 2018-08-12 08:13:55 expired
f29-build-13399927-972733 2018-08-12 08:11:34 expired
f29-build-13399920-972733 2018-08-12 08:11:14 expired
f29-build-13399470-972728 2018-08-12 07:32:39 expired
f29-build-13399345-972728 2018-08-12 07:23:10 expired
f29-build-13398946-972728 2018-08-12 06:43:53 expired
f29-build-13398914-972728 2018-08-12 06:42:41 expired
f29-build-13398384-972718 2018-08-12 05:59:41 expired