Tue, 26 Oct 2021 11:03:28 UTC

Information for RPM anaconda-install-env-deps-30.25.4-1.fc30.armv7hl.rpm

ID17183038
Nameanaconda-install-env-deps
Version30.25.4
Release1.fc30
Epoch
Archarmv7hl
SummaryInstallation environment specific dependencies
DescriptionThe anaconda-install-env-deps metapackage lists all installation environment dependencies. This makes it possible for packages (such as Initial Setup) to depend on the main Anaconda package without pulling in all the install time dependencies as well.
Build Time2019-04-02 16:42:27 GMT
Size92,856
8cf1f364c6ec8330dfbfd5f1f6883760
LicenseGPLv2+ and MIT
Buildrootf30-build-15759797-1133342
Provides
anaconda-install-env-deps = 30.25.4-1.fc30
anaconda-install-env-deps(armv7hl-32) = 30.25.4-1.fc30
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
createrepo_c
gdb
isomd5sum >= 1.0.10
kexec-tools
libblockdev-plugins-all >= 2.1
realmd
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rsync
tmux
udisks2-iscsi
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of
1 through 2 of 2
Buildroot descending sort Created State
f30-build-15841387-1137408 2019-04-08 05:51:15 expired
f30-build-15791410-1135023 2019-04-04 13:07:16 expired